CLINIVIEW™ 11

User Manual

A4 212520 rev. 4
A5 212522 rev. 4
Table of Contents

1 Introduction

1.1 General ................................................................. 1
1.2 Indications for Use .................................................... 2
1.3 Manufacturer’s liability .............................................. 2
1.4 Manual .......................................................................... 2
1.5 General instructions .................................................. 2

2 Patient management

2.1 Start the software ...................................................... 5
2.2 Login ............................................................................. 5
2.3 Patient management .................................................... 6
2.4 Patient search ............................................................. 7
2.4.1 Recent patient search ............................................... 7
2.5 Add a new patient ....................................................... 8
2.6 Edit patient information ............................................. 9
2.7 Delete patient ............................................................ 9
2.8 “No patient selected” mode ....................................... 9

3 Image capturing

3.1 Basic single image capturing ........................................ 11
3.2 Capturing FMS series to a template ......................... 13
3.3 Taking Intraoral photographs .................................... 15
3.4 KaVo™ DIAGNOcam .................................................. 15
3.5 Exceptions .................................................................. 16
3.5.1 Image recovery ....................................................... 16
3.5.2 Continue an interrupted series ............................... 16
3.5.3 Retake of image during series capturing .................. 16
3.5.4 How to disable image capturing window for viewing only workstations ...... 17

4 Saving images

4.1 Saving image manually ............................................... 19
4.2 Save all ......................................................................... 19
4.3 Autosave option ........................................................ 20

5 Image management

5.1 Image folder ............................................................. 21
5.1.1 Open image ............................................................ 21
5.1.2 Open 3D image ........................................................ 23
5.1.3 Move the image to another patient ....................... 23
5.1.4 Delete image ............................................................ 23
5.1.5 Export ................................................................. 24
5.2 Status window ............................................................ 25
5.3 Multilayer viewer ....................................................... 26
5.4 Open an image to CLINIVIEW™ OrthoTrace tracing software .................................................... 27
5.5 Copy to and paste from Clipboard ............................ 27
5.6 Create copy ............................................................... 28
5.7 Window control ........................................................ 28
5.8 Full screen view ........................................................ 29
6 Image processing .................................................................................................................. 31
6.1 Diagnostic tools ................................................................................................................... 31
6.1.1 Zoom ................................................................................................................................. 32
6.1.2 Zoom by fitting to the view .............................................................................................. 32
6.1.3 Navigator ........................................................................................................................... 32
6.1.4 Pan ..................................................................................................................................... 33
6.1.5 Adjust contrast and brightness ......................................................................................... 33
6.1.6 Invert ................................................................................................................................ 34
6.1.7 Noise reduction .................................................................................................................. 34
6.1.8 Edge enhancement ............................................................................................................ 34
6.1.9 Sharpening ......................................................................................................................... 34
6.1.10 Isodensity colorization tool ............................................................................................ 35
6.1.11 Orientation ....................................................................................................................... 35
6.1.12 Image control .................................................................................................................. 36
6.1.13 Undo ................................................................................................................................. 39
6.1.14 Reset to factory defaults .................................................................................................. 39
6.1.15 Crop image ...................................................................................................................... 39
6.1.16 Default ............................................................................................................................ 39
6.1.17 Remove all post-processing ............................................................................................ 39
6.2 Overlay graphics tools ........................................................................................................ 40
6.2.1 Select tools ....................................................................................................................... 40
6.2.2 Drawing tools ................................................................................................................... 41
6.2.3 Implant planning ............................................................................................................... 43
6.2.4 Measurement tools ........................................................................................................... 44
6.2.5 Region of interest (ROI) tools ........................................................................................... 49

7 Creating series ....................................................................................................................... 51
7.1 Fill the template .................................................................................................................... 51
7.2 Change the order ................................................................................................................... 52
7.3 Edit the image ....................................................................................................................... 52
7.4 Delete image ......................................................................................................................... 52

8 Templates ................................................................................................................................ 53
8.1 Creating new template ........................................................................................................... 54
8.1.1 Changing the slot type ....................................................................................................... 55
8.1.2 Rotate the slot .................................................................................................................... 55
8.1.3 Undefined slot type .......................................................................................................... 55
8.1.4 Delete slot .......................................................................................................................... 55
8.1.5 Slot title .............................................................................................................................. 56
8.1.6 Saving the created template .............................................................................................. 56
8.2 Delete template ..................................................................................................................... 56
8.3 Edit template ........................................................................................................................ 57
8.4 Copy template ....................................................................................................................... 57
8.5 Set as default ........................................................................................................................ 57

9 Printing ..................................................................................................................................... 59
9.1 Image size in printing .......................................................................................................... 59
9.2 Image list ............................................................................................................................... 60
9.2.1 Image information ............................................................................................................. 60
9.3 Tools ....................................................................................................................................... 61
9.4 Zoom ...................................................................................................................................... 61
9.5 Arranging the images in the print preview .......................................................... 61
9.6 Resizing the images in the print preview ............................................................ 61
  9.6.1 Fit to page ................................................................................................. 62
  9.6.2 Restoring the image size ............................................................................ 62
9.7 Copy to clipboard ............................................................................................. 62
9.8 Page setup ....................................................................................................... 62
9.9 Header and footer on the print ........................................................................ 63
  9.9.1 Print logo ................................................................................................. 63
  9.9.2 Font type ................................................................................................. 63
9.10 Start printing ................................................................................................... 64
9.11 Background color ........................................................................................... 64
9.12 Exit print editor .............................................................................................. 64

10 Capturing images using TWAIN ......................................................................... 65
  10.1 Repeat last TWAIN capture ......................................................................... 65

11 Import and export ................................................................................................ 67
  11.1 Import .......................................................................................................... 67
  11.2 Export .......................................................................................................... 68
  11.3 DICOM import/export .................................................................................. 70
    11.3.1 DICOM import ..................................................................................... 70
    11.3.2 DICOM export ..................................................................................... 71
  11.4 Create DICOMDIR ....................................................................................... 72
  11.5 Importing DICOMDIR .................................................................................. 74
  11.6 FMS Import/Export ...................................................................................... 75
    11.6.1 FMS Import .......................................................................................... 75
    11.6.2 FMS Export .......................................................................................... 75
  11.7 Multilayer panoramic import & export ............................................................ 77
    11.7.1 Export of a panoramic image ............................................................... 77
    11.7.2 Import of a panoramic image ............................................................... 78
  11.8 Export patient to Viewer ............................................................................... 78
  11.9 Quick Import ................................................................................................ 79
  11.10 Quick Export .............................................................................................. 80
  11.11 Instant Export ............................................................................................. 80

12 General settings .................................................................................................. 81
  12.1 Settings ......................................................................................................... 81
    12.1.1 General ................................................................................................. 81
    12.1.2 Background .......................................................................................... 82
    12.1.3 Image Dialog ....................................................................................... 83
    12.1.4 Image capturing .................................................................................... 83
    12.1.5 Quick Import ....................................................................................... 84
    12.1.6 Quick Export ....................................................................................... 85
    12.1.7 Intraoral camera ................................................................................... 86
  12.2 Installed devices ............................................................................................ 86
  12.3 Intraoral default exposure values ................................................................... 87
  12.4 Image viewer settings ................................................................................... 88
  12.5 Settings for the intraoral camera .................................................................. 89
1 Introduction

1.1 General

CLINIVIEW™ software (hereafter called “the software”) is a complete solution for digital image acquisition, processing, viewing and storing. The software supports many different models of intraoral sensors and scanners, extraoral X-ray units and intraoral video cameras. Refer to the installation manual for a list of supported devices. Images can also be imported from other digital sources. The software stores images and patient information in a database.

This manual covers the usage of the software, Standard and DICOM versions. The installation manual describes how to install the software and how to use the software Manager. See the equipment manuals before installing or using the equipment. See the Windows manuals for further information about the Windows environment.

With the software you can perform the following operations:

- Create a new patient and store patient information in a database.
- Capture and store digital X-ray images with exposure values from the device.
- Capture and store intraoral photographs.
- Export and import digital images.
- Process images to enhance their diagnostic value with dental specific tools.
- Analyse the image with application specific measurement tools.
- Build an environment with multiple workstations using a database shared over a network.
- Printing images and image information.
- Capture 3D images and Launch 3rd party image analysis and planning tools.

Supported Windows operating systems are specified in the software installation manual.

The software lets you import and export image files in many common file formats.

The software can be used in a network environment. If the software is installed in several computers, the patient and image database can be shared and used from different workstations.
1.2 Indications for Use

CLINIVIEW Software program is indicated for general dental and maxillofacial diagnostic imaging. It controls capture, display, enhancement, and saving of digital images from various digital imaging systems. It stores and communicates these images within the system or across computer systems at distributed locations.

**CAUTION!** USA only: Federal law restricts this device to sale by or on the order of a dentist or other qualified professional.

1.3 Manufacturer’s liability

As a manufacturer, we can only assume liability for safe and reliable operation of this software when the PC software is installed and used according to the software Installation and User Manuals.

Safe and reliable usage of the product requires that the user is conscious of the instructions and restrictions given in the manual.

1.4 Manual

All the software functions can be selected from the menu bar. In addition, there are graphical symbols on the toolbar for some of the most used functions. This manual primarily describes the procedure by using graphical symbols, but it also describes the procedure through menubar. The user can select either of them. The use through menu bar is instructed as in this example: *File ➔ Save.*

Graphical symbols used stand beside the text.

**NOTICE!** Clicking means pressing the primary mouse button once. Double-clicking means pressing the primary mouse button twice in rapid succession.

1.5 General instructions

To obtain full advantage of the software, you have to be familiar with the functionality of the operating system.

For diagnostic tasks it is important to use high quality monitor and graphics card to achieve bright, sharp and high contrast image. The monitor should be operated in subdued light and strong direct light should not reach the screen. In professional use the display system quality should be regularly controlled. See additional information.
from the chapters 6, Image processing and 14.6, Monitor test. The monitor image quality tends to degrade significantly in couple of years by losing brightness and sharpness without noticeable sudden change.

Do not open, process or overwrite the software internally stored image or other files.
2 Patient management

2.1 Start the software

To start the software, double-click the CLINIVIEW icon on the desktop or open the program from Start menu Programs ⇒ CLINIVIEW.

**NOTICE!** The software checks the free disk space when it starts, when the patient is changed and when starting image capturing. If there is insufficient free disk space, the software will notify you. Image capturing will be disabled if there is insufficient free disk space.

2.2 Login

When starting the software, enter a valid user name and password.

Click **Login**. The software starts after successful login. User accounts are set up in CLINIVIEW Server. See the *Installation Manual* for details.

**NOTICE!** Protected healthcare information (PHI) must be secured to comply with security and regulatory guidelines. If Windows user account security (Windows login) requiring a username and password to unlock the computer is not in use, do not check the boxes to remember the Username and Password in the Login window of the software.

**NOTICE!** To prevent unauthorized access to patient healthcare information, logout or close the software when not in use.
2.3 Patient management

In the software, patient information is stored in the database and image always belongs to the patient. Image capturing is not possible without patient selection.
2.4 Patient search

The Patient search dialog opens automatically when you start the program. The dialog can be opened by clicking Open patient in the toolbar. Select the fields to fill in the search criteria. Use * mark to expand the search area.

For example by writing C*, you can search all the patients whose name starts with the letter C. In the patient ID field, select from drop-down menu: Patient ID, social security ID number or PatID (Bridge) as search criteria. Click Search. All patients that meet your criteria appears on the list. Select the patient and click Open to enter the patient's image folder.

Another way to open the Patient search dialog is to select Patient ⇒ Open.

2.4.1 Recent patient search

To find the most recently accessed patients, click Recent Patients to see a list of recent patients in the Search window.
2.5 Add a new patient

To add a new patient to the database, click **New** on the Patient search dialog. Fill in the information in the free fields. Mandatory fields are marked with bold font.

Patient name is divided into 5 separate fields. Only the Last Name field is mandatory. Prefix field can be used to identify the title of the person, e.g. Mr. or Ms. Suffix means the generational information or such, e.g. Jr. or Sr.

The Patient ID field is a mandatory field. In case the user does not fill in the patient ID, the software creates a unique Patient ID. PatID (Bridge) is shown in case the software has a connection to practice management software.

Date of birth can be filled in manually. Date format depends on settings in Windows. If you want to use the calendar to define a date of birth, click the **Calendar** button. To select year, click the primary mouse button on top of the year in the calendar. The year becomes gray and you can use the arrow buttons to select the year. Use the left and right arrow buttons to define the month and click the appropriate day. To close the calendar, click the primary mouse button anywhere outside the calendar.

Another way to open the dialog is to select Patient ➔ New.

Click **Save** to finish adding the information. Click **Cancel** to abort the action; the patient information is not saved.
2.6 Edit patient information

To edit the patient information, select the patient and click **Info** in the search dialog. The Patient information dialog opens.

[Image of Patient information dialog]

Click **Edit** in the Patient info dialog. The Input fields turn white and can be edited. To save the edited information click **Save**. To exit the Patient info dialog without saving, click **Cancel**. Another way to enter the Patient info dialog is to select Patient ⇒ Info and click **Edit** or Patient ⇒ Edit.

2.7 Delete patient

In the Patient search dialog, patient information can be removed by selecting the patient and clicking **Delete**. Patient information and all patient images disappear from the software but remain in the database.

*NOTICE! Patient information and images are not deleted from the database. Delete those finally or restore them to patient list by using the software Manager program. See the software Installation Manual for details.*

2.8 “No patient selected” mode

The software can be opened without any patient selected.

To enter “No patient selected mode” click **Close** in the patient search dialog before selecting any patient.
If you want to close the patient, when having a patient selected, click **Select patient** or select Patient ⇒ Close.

The name of the patient is shown in the software caption bar if a patient is selected. Image capturing is not possible, if patient is not selected.
3  Image capturing

**NOTICE!** The software checks the free disk space when it starts, when the patient is changed and when starting image capturing. If there is insufficient free disk space, the software will notify you. Image capturing will be disabled if there is insufficient free disk space.

**NOTICE!** Do not run other resource intensive programs during image capturing. During image capturing, the system may use all available resources of the workstation.

**NOTICE!** Turning off the X-ray unit or the workstation during image capturing or image processing may cause the image to be lost.

**NOTICE!** Do not close the software or interrupt the connection between the PC and the X-ray unit during the exposure to avoid loss of image data.

**NOTICE!** Do not release the exposure button on X-ray devices before the exposure has ended and exposure alarm stopped.

### 3.1 Basic single image capturing

Basic single image capturing mode is used for acquiring images. Each image is displayed on screen after capture for diagnosis or further processing.

1. Switch on the device(s) connected to the PC where CLINIVIEW software is installed.
2. Open CLINIVIEW software and open or create a new patient.
3. Activate the image capturing window if it is not visible (View menu -> Image capturing window).
4. The image capturing window will open. In the image capturing window, icons indicate what devices have been configured to work with the PC in which CLINIVIEW is installed.

**NOTICE!** If a configured device does not appear in the image capturing window or if you want to add a new device please refer to chapter 17.1 Adding devices.
5. In the image capturing window, click the device you wish to use. If the device is ready to use the icon will turn green and a check mark and the word Ready will appear.

The device can now be used.

**NOTICE!** If the device is Ready when a patient is opened, it indicates that the auto-connect feature has been activated. See 17.4 Auto-connect.

If the device does not become ready after it has been selected, different icon colours/symbols indicate the status of the device.

The other device statuses are as follows:

- **Green**, circle - **Idle**.
The device is ready but not reserved. Click the icon to reserve it.

- **Yellow**, dash - **Busy**.
The device is reserved by someone else or is not ready for connection. Wait until the device is released or ready.

- **Gray**, disconnected line - **Not connected**.
The device cannot be found, or is switched off or disconnected. Check that the device is on and connected to the PC.

- **Gray**, rotating circle - **Waiting**.
Connecting to a device.

- **Red**, cross - **Error**.
Device error. Make sure that the device is on and functioning correctly.

6. Use the selected device to acquire the required image. 2D images appear automatically in the software after acquisition.

7. If needed, the image can be rotated to the correct orientation with **Rotate left** or **Rotate right**.

8. You may continue capturing additional images when the device status in the image capturing window indicates the system is ready for the next image.
9. After you have taken all necessary images for the patient, stop image capturing by clicking the device icon.

**NOTICE!** *Closing the image capturing window stops image capturing.*

### 3.2 Capturing FMS series to a template

Capturing a series of multiple images to a template is used for acquiring multiple intraoral images to a pre-defined or user-defined template (mount). The images in the template are displayed on screen after capturing for diagnosis or further processing.

**System tools**

- **Save**
  - Save template, do not close

- **Cancel**
  - Cancel and save one by one

- **Save & Close**
  - Close and save one by one

1. Prepare the imaging device according to the device user manual.

2. Open or create a patient. Click **Open template**. The template window appears. Select the desired device from the image capturing window.

**NOTICE!** *The default template is selected automatically. To change the template, select an available template in the template drop-down list. For more information about working with templates, see chapter 10 Templates.*

3. Wait until the device status in the image capturing window indicates the system is ready.

4. Refer to the image position as shown in the template and prepare the X-ray unit for exposure according to the device user manual. The first image appears in the slot indicated in the template by a sensor or imaging plate picture, depending on the device used.

5. Perform the exposure with the X-ray unit.

6. The image is transferred to the software and displayed on screen in the template.
7. Continue capturing the remaining images in the template, confirming that the device status indicates the system is ready for each image. Proceed according to the order defined by the template.

**NOTICE!** If at any time you want to change the capture order, simply click on an empty slot with the mouse button. The active slot of the template is always indicated with an image of a sensor or imaging plate, depending on the device used.

8. Image capturing ends automatically after all images in the series are acquired.

**NOTICE!** To turn off automatic ending of image capturing, disable the setting “Autosave and close fully populated template”. See chapter 12.1.4, Image capturing.

**NOTICE!** You can abort the image capture before all images are acquired by clicking the device icon in the image capturing window or by closing the image capturing window. If you want to continue an aborted series, please see chapter 3.5.2, Continue an interrupted series.

**NOTICE!** To see the slot titles of the captured FMS images, select the following option from the View menu ⇒ Show slot titles. The slot titles appears in the top left corner of the slot.

9. Click **Save** to save all acquired images in the template.
3.3 Taking Intraoral photographs

1. To start the video display, click Start intra oral camera (or press the left pedal or shortcut). The intraoral camera window appears on the screen and live display starts.

2. To capture images with the camera, click Capture (or press the middle pedal or shortcut). The captured photo stays on top of the screen for a few seconds.

3. Click Close to stop photo capturing (or press the right pedal or shortcut).

NOTICE! See chapter 12.5, Settings for the intraoral camera, options for image snap, capture delay and defining shortcuts.

NOTICE! The software supports intraoral and extraoral video scanning and shots also with 3rd party cameras.

3.4 KaVo DIAGNOcam

NOTICE! DIAGNOcam is only available outside the US.

NOTICE! DIAGNOcam driver is not installed by default. Please install the driver before using DIAGNOcam, see the installation manual for more details.

To activate DIAGNOcam, click the DIAGNOcam button in the image capturing toolbar:

For details on using DIAGNOcam, refer to the DIAGNOcam user manual.
3.5 Exceptions

3.5.1 Image recovery

Click **Settings** in the Image Capture window and click **Image retrieval**. Click **Retrieve images now** to retrieve unsaved images.

3.5.2 Continue an interrupted series

*For EXPRESS™, EXPRESS Origo, SNAPSHOT™, Scan eXam™ and Scan eXam One only:*

1. Open the interrupted series from image folder.
2. Start series capturing by clicking **Template capturing**.
   
   The interrupted series is now shown in the template selection dialog list as “Continue Active FMS”.
3. Select the series and click **continue**.
   
   The interrupted series is opened and the capturing can be continued.

3.5.3 Retake of image during series capturing

During series capture, an image can be re-taken. An image can be retaken in an FMS series in one of the following ways:

- Right click the image that needs to be retaken and click **Retake**

- Backspace can be used as a shortcut key for re-take operation

- Drag the image out of the template using secondary mouse button and then click on the slot where the image was dragged out.

When image is retaken, the old image is extracted and sent behind the current FMS form and the focus stays on FMS. The slot in the series from which image is extracted is automatically selected to be the next slot that receives captured image.
NOTICE! Retake of an image can't be done if FMS capturing session has ended. To be able to retake also the last image disable "Autosave and close fully populated templated" on Tools ⇒ Settings ⇒ Image Capturing tab. See chapter 12.1, Settings.

3.5.4 How to disable image capturing window for viewing only workstations

Open the View menu go to Toolbars sub-menu and un-check Image capturing. Open the View menu again un-check Image capturing window. Image capturing window closes.
3 Image capturing
4 Saving images

After an exposure, the image appears on the screen. By default, images are saved manually, but an auto-save function can be set.

4.1 Saving image manually

To save the captured image, click **Save** or select **File ⇒ Save**.

If the image is imported, fill in the date, time and other desired information. Change the modality of the image from the drop down-menu. Add free notes to Notes sheet. Click **Save**. If the information is obtained automatically during normal image capture, do not change the values.

For intraoral images, a tooth map for tooth numbers is also available; click the appropriate teeth to define the tooth numbers. The tooth map can also be changed to represent deciduous teeth.

4.2 Save all

If you have several unsaved images open, save them all at once. Click **Save all**. The Image save dialog appears for each new and edited image.
4.3 Autosave option

**NOTICE!** The software automatically saves the 3D images after every image capturing regardless of autosave settings.

To set the auto save option, go to Tools ⇒ Settings ⇒ Image capturing tab and enable “Autosave images after capturing session”.

If the auto save option is set, the image is saved automatically after capturing.

**NOTICE!** Auto save function does not work for imported and scanned images.

Images can also be saved without any dialogs appearing on the screen. This function is activated if **Bypass save dialogs** is selected.

The software allows more than 25 intraoral images to be open and unsaved after image capture. However, it is not recommended that images are kept open without saving them.

Exposure parameters can be added to the image if the image is imported to the software.
5 Image management

5.1 Image folder

5.1.1 Open image

To open an image select the patient whose images you want to view. Open the image folder by clicking **Open image**, select File ⇒ Open image or shortcut **Ctrl + O**.

The image folder can also be set to be opened automatically after patient selection. See chapter 12.1, Settings.

All images related to the selected patient can be seen in the Image folder. Image information can be seen as tool tip when the mouse cursor is moved on the image. Select an image or images and click **Open** or double-click the image.

![Image folder screenshot](image.png)

Each modality has its own category. Height of the categories can be adjusted by dragging the horizontal lines. Move the mouse on the top of the border line. When the cursor turns into a double-ended arrow, click the primary mouse button down and move the mouse up or down.

*Hide/show* unnecessary categories in the Settings dialog. **Tools ⇒ Settings** (see Chapter 12.1, Settings).
**NOTICE!** *Do not open images directly from the software directories on the hard drive in any other way than with the Open Images dialog. If another application is in use, export the images from the software using the Export functions. See chapter 11, Import and export.*

**NOTICE!** *The middle image is shown for stack in the image folder. The number of images are shown below the acquisition time with the text “img”.*

### 5.1.1.1 Image info (tooltips)

When placing your mouse pointer over an image thumbnail in the image folder, an image info tooltip will appear. The image info can contain any of the following:

- Exposure date and time for 3D images
- Program name
- Voxel size for 3D images
- Tooth numbers
- Exposure values
- DAP for 3D images
- Volume size for 3D images
- Operator name
- Notes

**NOTICE!** *The content of the image info tooltip is automatically filled. The content shown will vary based on the device that created the image.*
5.1.2 Open 3D image

Use a third party software for 3D image display. The software offers configurable 3D-Link for integration with 3D image display and planning applications. See chapter 12.4.1, 3D-link setting on how to set a 3D-link.

The 3D-link is activated from the software.

1. Open the patient image folder.
2. Select 3D image and click Open.
3. Select 3D viewer application from the list of 3D viewers available and click OK.

The selected 3D viewer application is launched and the 3D image is delivered to it.

It is also possible set the software to launch a viewer automatically after the software has received the processed 3D image. See chapter 12.4, Image viewer settings.

5.1.3 Move the image to another patient

Images can be moved to another patient. Open the image folder, select the image to be transferred and click Move. Select the right patient from the dialog and click Move. An open image can also be moved to another patient by selecting Image ⇒ Move to another patient.

5.1.4 Delete image

Selected image/images can be moved to the recycle bin by clicking Delete. Images disappear from the Image folder. You can delete an open image by selecting Image ⇒ Delete. Images disappear from the software, but remain in the database.

**NOTICE!** Images can be deleted finally or restored to the image folder with the software Manager program (see the software Installation Manual).
5.1.5 Export

Use Export to DICOM export images. See chapter 11.3.2, DICOM export.
5.2 Status window

The “Status” window has two purposes:

- it indicates which teeth the patient has intraoral X-ray images of (black tooth)
- those (intraoral) images can be opened by clicking the black tooth in the Status window.

The “Status” window can be shown and hidden from View ⇒ Status view.

There are two ways to add teeth numbers to images. Drag and drop the image with the secondary mouse button into the Status window; click the secondary mouse button on the image and hold it down. Move it to the Status window and release the mouse button when you are on the top of the right tooth. The tooth turns black.

If the image contains more than one tooth, drag the same image to as many teeth as needed. You can also insert teeth numbers directly into the image save dialog. See chapter 4.1, Saving image manually.

The Status window can be changed to represent deciduous teeth - click the secondary mouse button on the top of the Status window.

A pop-up dialog opens. Select Deciduous.

Change the type of tooth map from the Patient Info dialog.

Change the numbering to American numbering in Tools ⇒ Settings.
5.3 Multilayer viewer

Multilayer pan images can be viewed with viewer. In the viewer, only one image of the stack is shown at a time. It is possible to browse the images with the viewer in two ways: scroll with the mouse wheel or click up and down arrows in the vertical scroll bar. When browsing, the center of the images stays in the same position.

Layer ID is shown in the header of the image. Layer ID is a Pan layer -6, -3, 0, +3 and +6 mm from the middle layer. Zero is the middle layer of the five layers. Plus is a buccal layer and minus is a lingual layer.

All image processing (LUT and filters) apply to all images in stack. Implants, measurements and drawings affect only to the active image.
5.4 Open an image to CLINIVIEW OrthoTrace tracing software

Cephalometric or Photo images can be opened with OrthoTrace tracing software.

**NOTICE!** Refer to CLINIVIEW installation manual to configure OrthoTrace tracing software.

To view a Cephalometric or Photo images in OrthoTrace tracing software, do the following:

- Open the Cephalometric or Photo image from the image folder. The image opens in CLINIVIEW software.
- After the image opens in CLINIVIEW software, click on Launch Cephalometric tracing software button on the toolbar.
- OrthoTrace tracing software will be launched and the active Cephalometric or Photo image is displayed.

5.5 Copy to and paste from Clipboard

Images can be copied to the Clipboard either as shown on the screen or with their actual size.

**Ctrl+c** To copy an image to the Clipboard as shown on the screen, select **Image ⇒ Copy To Clipboard ⇒ Window.** Image modifications such as brightness, contrast and overlay graphics is copied.

**Shift + Ctrl + c** To copy an image to the Clipboard in its original size, select **Image ⇒ Copy to Clipboard ⇒ Entire Image.** Image modifications such as brightness, contrast and overlay graphics is copied.

Images in the Clipboard (CF_BITMAP format) can be imported into the software as photo.

**Ctrl + v** To import an image from the Clipboard into the active patient, select **Image ⇒ Paste From Clipboard.**
5.6 Create copy

This function creates a complete copy of the original image. Use this, for example to compare the same image with different modifications, or to print the same image with and without modifications.

There is no difference between original and copied images. If you save the image copy, you have two similar images in the image folder. There is no limit to how many copies of image can be created.

5.7 Window control

The appearance of the windows can be controlled by selecting Window.

Cascade

When you have more than one image open at a time, images can be placed on top of each other by clicking Cascade or by using shortcut key Ctrl + G.

Tile

To view all open images next to each other at the same time, click Tile or by using shortcut key Ctrl + T. To close all images, click Close All Windows. To hide all windows, click Minimize All Windows.

Show images on Top

It is possible to show selected images always on top in the workstation screen. When this option is activated, opened image(s) always stay-on-top of the screen e.g. even if the software is minimized. To have this feature enabled activate Image ⇒ Show images on Top or use CTRL+F shortcut key. When images on Top option is activated and the examination of image(s) is/are over the feature can be disabled by deactivating Image ⇒ Show images on Top or by using CTRL+F shortcut key again.

**NOTICE!** If several images are selected to stay on top, then activation/deactivation of images may be bit slow.
5.8 Full screen view

To set the image full screen select View ⇒ View full screen. Click ESC on the keyboard to quit full screen view. Zoom the image in full screen view. The navigation window is shown in upper left corner when zooming.
5 Image management
6 Image processing

For optimal image viewing dim light and avoid bright light sources, which cause reflections in the monitor. Adjust the monitor with the software supported test image. The monitors lose brightness as they get older.

Use high-quality monitor and display card, and appropriate monitor size (>17"). Check display settings to achieve a good image quality for clinical work. The monitor should operate in true color mode.

When saving images, the image processing operations are saved along with the image. However, the original unprocessed image remains untouched in the database and can be restored at any time after any processing operation.

**CAUTION!** After upgrading from an older software version, image default settings may have changed. New acquired images may appear different compared to the previous version.

**CAUTION!** After upgrading from an older software version, existing images may appear different due to changes in image filters compared to previous version.

6.1 Diagnostic tools

To see what operations are performed on the image, position mouse focus over the letter P. A tool tip displays the operations. The first performed operation is on the top, next performed in the next row and so on.

After the image has been saved, enhance the image with diagnostic tools. To open the diagnostic tools menu bar, select View ⇒ Toolbars ⇒ Diagnose.

In case the image has been processed, the main window status bar letter “P” is shown in bold type. Letter “O” indicates that the image is an original capture or imported.

**NOTICE!** Some of the software supported operations may affect image information content. It is recommended to compare the processed and original images side by side. Image contrast and brightness operations do not affect the
6 Image processing

*Image content but define how the image is shown on the monitor. Noise reduction, sharpening, edge enhancement and embossing may affect the image information.*

### 6.1.1 Zoom

Click Zoom. To zoom in the image, click the primary mouse button on the image. To zoom out the image, click the secondary mouse button on the image. Another way to activate the Zoom is to select Diagnose ⇒ Zoom.

### 6.1.2 Zoom by fitting to the view

With Fit to view function, images can be zoomed so that the whole image is visible on the screen. Click Fit to view and zoom in and out with primary and secondary mouse buttons (the zoom tool must be selected).

**NOTICE! When the fit to view function is on, there are zooming limitations.**

### 6.1.3 Navigator

When the image is zoomed, it is possible to see the visible area of the image in the Navigator window. Select the area that is visible in the image window by clicking the Navigator window. To open the Navigator window select View ⇒ Navigator.
6.1.4 Pan

Click the primary mouse button and drag the image with the mouse to move the image view. This works when the whole image is not visible in the window. The function does not work when Fit to view is selected. Another way to activate the Pan is to select Diagnose ⇒ Pan.

6.1.5 Adjust contrast and brightness

The contrast and brightness of the selected image can be adjusted by clicking Contrast and then clicking the primary mouse button and dragging the mouse on the image according to the following table:

<table>
<thead>
<tr>
<th>Dragging direction</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>↑</td>
<td>Increases CONTRAST</td>
</tr>
<tr>
<td>↓</td>
<td>Decreases CONTRAST</td>
</tr>
<tr>
<td>→</td>
<td>Increases BRIGHTNESS</td>
</tr>
<tr>
<td>←</td>
<td>Decreases BRIGHTNESS</td>
</tr>
</tbody>
</table>

To adjust Contrast/Brightness tool sensitivity, go to General tab of Tools ⇒ Settings. The greater the value, the more contrast/brightness is changed when the mouse is dragged.
6.1.6  Invert

This function inverts the white areas to black and the black areas to white. Gray shades are also inverted.

Another way to activate the Invert tool is to select Diagnose ⇒ Invert Grayscale.

6.1.7  Noise reduction

This function reduces image noise. Another way to activate Noise reduction is to select Diagnose ⇒ Noise Reduction.

6.1.8  Edge enhancement

This function enhances image edges. Select to emphasize vertical, horizontal, diagonal, all edges or use an emboss filter.

The last used filter is remembered and can easily be applied by clicking the appropriate button (it does not have to be selected from the list again).

Edge enhancement can also be set as a default for each captured image. See Chapter 8.5, Set as default.

6.1.9  Sharpening

Select from two different sharpen filters; Sharpening and Sharpening UM (unsharp masking). Select four different levels for sharpening.

The last used filter is remembered and can easily be applied by clicking the appropriate button (it does not have to be selected from the list again).

Sharpening/ Sharpening UM can be set as default for each captured image. See Chapter 8.5, Set as default.

**NOTICE!** Only one sharpening filter can be applied to an image at a time. Applying a different sharpening filter will automatically remove a previously applied sharpening filter.
6.1.10  **Isodensity colorization tool**

The chosen gray tone can be colored with the isodensity colorization tool so that the selected gray tone dyes affect the whole image area. Select the range of the gray tones with the slider by clicking the primary mouse button on the slider and moving it. The range of the selected gray tones is shown on the right side of the slider. The central gray scale can be chosen by clicking the primary mouse button on the desired spot on the image. Another way to activate the Isodensity tool is to select  *Diagnose ➔ Isodensity*.

To delete the isodensity color select range, select = 0.

With the **Toggle transparency** button, select the color to be transparent or opaque.

Isodensity color can be hidden with the **Show/hide** button, or by selecting  *View ➔ Show/hide graphics*.

Select the color from the drop-down list which opens by clicking the arrow beside the **Color** button. If you want more color alternatives, click **Color**.

Customize your favorite colors by clicking **Define custom colors**. Select colors from the grid, or select from the color area. Click **Add to custom colors**.

6.1.11  **Orientation**

To open the orientation toolbar, click **Orientation**.

There are two image orientation indicators at the panoramic images. **L** means left side and **R** means right side.
6.1.11.1 Rotate

To rotate the image clockwise, click **Right rotate**. To rotate the image counterclockwise, click **Left rotate**. The image rotates 90 degrees at a time. Another way to rotate is to select Diagnose → Rotate Left or Rotate Right.

6.1.11.2 Flip

To make a horizontal mirror image of the current image, click **Left flip**. To make a vertical mirror image of the current image, click **Right flip**.

Another way to flip the image is to select Diagnose → Flip vertically or Flip horizontally.

6.1.12 Image control

A histogram is a graph that shows the distribution of grayscales in the image. Image control can be used to adjust the image grayscales to find optimum appearance for the active image in the monitor. The horizontal axis (pixel values) indicates the darkness of grayscales from dark to light (left to right). The vertical axis shows the number of pixels in each gray scale.

To open the Image control window, click the **show/hide image control** button on the toolbar. Another way to open the window is to select View → Image Control.

Contrast can be adjusted by clicking and holding down the primary mouse button over the histogram and dragging the mouse vertically. You may also use the middle slider to adjust contrast.

Brightness can be adjusted by clicking and holding down the primary mouse button over the histogram and dragging the mouse horizontally. You may also use the upper slider to adjust brightness.

Contrast, brightness and gamma values can be adjusted from the keyboard with arrow keys.
The brightness button has 3 modes: normal (autobrightness disabled), autobrightness enabled and autobrightness enabled for intra-oral images. Each button click toggles to the next mode in sequence:

- In normal mode, the brightness slider can be used to adjust the brightness of the image. In this mode, the button appears “up” or not pressed.

- In autobrightness enabled mode, the brightness slider is disabled and the brightness of the image is automatically determined based on the position of the contrast slider. In this mode, the button appears “down” or pressed.

- In autobrightness for intraoral images mode, the brightness slider is disabled and the brightness of the image is automatically determined based on the position of the contrast slider. This mode is optimized for intraoral images. In this mode, the button appears as a diagonal line and “down” or pressed.

The Gamma curve can be adjusted using the lower slider marked G.
6.1.12.1 Advanced controls

Click the Advanced button to show the advanced image controls.

You may select different LUT (lookup table) curves to be applied to the image using the LUT curve buttons. The default LUT applied to each image type can be defined on the Image Processing page in the device settings.

Select the desired adjustment by clicking the slider with the primary mouse button. Use the arrow keys to adjust the slider as needed.

- Linear curve.
- Logarithmic curve.
- Equalization curve with low contrast.
- Equalization curve with medium contrast.
- Equalization curve with high contrast.

The sharpening slider (S) is used to increase the apparent detail in an image. Dragging the slider to the right increases the amount of sharpening applied to the image.

**NOTICE!** Applying too much sharpening may create artifacts in the image and degrade image quality. Apply only as much sharpening as necessary.

**NOTICE!** Only one sharpening filter can be applied to an image at a time. Applying a different sharpening filter will automatically remove a previously applied sharpening filter.
6.1.13  Undo

Operations performed on images can be removed step by step with **Undo**. Undo works only until the image is saved.

6.1.14  Reset to factory defaults

This function removes all user-applied image processing and filters and re-applies the default image processing settings.

6.1.15  Crop image

All 2D images can be cropped. To crop an image click the Crop Image icon on Diagnose Toolbar or select from menu `Image ⇒ Crop Image`. Move mouse over one position on the image, press down left mouse button, drag cursor to another position and release the mouse button. Crop tool does not modify original image in any way. Instead it creates a copy from the selected area. No drawings or ROIs is copied to the new image. Tool can be used on any single image modality other than proj/reco images.

6.1.16  Default

`Diagnose ⇒ Default`. This function removes all user-applied image processing and filters and re-applies the default image processing settings.

**NOTICE!** *This is the same function as 6.1.14, Reset to factory defaults.*

6.1.17  Remove all post-processing

`Diagnose ⇒ Remove all post-processing`. This function will remove all user applied image processing and default image processing settings from the image. The result is the original image without any processing applied.
6.2 Overlay graphics tools

6.2.1 Select tools

Open the Select toolbar by choosing View ⇒ Toolbars ⇒ Select.

Select the point tool and left-click on a non-active image to activate the image. After the image is activated it can be manipulated. The Point tool is also used for selecting objects.

The selected object can be deleted by clicking Delete. Delete all overlay graphics by selecting Graphics ⇒ Delete all.

Select the color from the drop-down list which opens by clicking Color.

To get more color alternatives, click Color. Customize your favorite colors by clicking Define custom colors. Select colors from the grid or select from the color area. Click Add to custom colors.

NOTICE! Some colors may not be clearly visible in black and white prints.

Select the line width from the drop-down list which opens by clicking the small arrow beside the button.

Select the graphics, measurements, isodensity and/or ROIs to be visible or invisible with the Show/hide tool.

Make the measurement toolbar visible or invisible by clicking Show/hide measurement.

Make the drawing toolbar visible or invisible by clicking Show/hide drawings.

NOTICE! Overlay graphics are saved in a separate file so that the original image is always available.
6.2.2 Drawing tools

Open the Drawing toolbar by selecting View ➔ Toolbars ➔ Drawings.

Draw lines, arrows, squares, circles, implants and write text with drawing tools. Another way to select the drawing tools is to select Graphics menu and select the tool from the drop-down list.

6.2.2.1 Draw line

Click the icon to draw a straight line on the image. Click the mouse at the starting point and click it again at the end point of the line.

6.2.2.2 Draw arrow

Click the icon to draw an arrow on the image. Click the mouse at the starting point and click it again where the arrowhead should point to.

6.2.2.3 Draw rectangle

Click the icon to draw a rectangle on the image. Click the mouse on the starting corner and click it again on the point of the opposite corner.

6.2.2.4 Draw circle

Click the icon to draw a circle on the image. Click the mouse on the centre point and click it again when the circle is of the desired size.

6.2.2.5 Draw free-hand

Click the icon to draw a free-hand line on the image. The line follows the movements of the mouse after the mouse is clicked at the starting point. To finish the line, click the mouse again.

The size, shape, line width and color of the drawn objects can be changed by selecting tools after activating the object.
6.2.2.6 Insert text

Click the icon to add text to the image. Show the starting point for the text by clicking the primary mouse button on the image.

![Insert text dialog]

**NOTICE!** *Font name and style are not saved in this version.*

Select font and font size from the drop-down menus. Select style and font effects for the text. Write the text in the box. Click the secondary mouse button over the text-edit field. A pop-up menu appears, where to copy or paste text.

To add the text, click **OK**.

Written text can be edited afterwards. Click **Point** and double-click the text to be edited, or click **Text** and the text dialog opens.

Text objects can be moved by dragging. Select the object by clicking the primary mouse button. Keep the mouse button pressed down as the object follows the mouse movement.
6.2.3 Implant planning

**CAUTION!** The software includes features that allow the clinician to overlay dental implant drawings on many types of dental images. The dental implant drawings provided with the software are created by the manufacturer based on data supplied by various third parties (implant companies). As manufacturer, we cannot validate the correctness or accuracy of the data we receive from third parties. Therefore, we cannot guarantee the accuracy of dental implants represented in the software. The dental implant drawings must be used as a guide only and further steps or procedures must be taken by the clinician to validate the size and placement of dental implants in a safe manner. The manufacturer disclaims all liability for inaccuracies in dental implant drawings provided with the software. The end user accepts all responsibility for the use of dental implant drawings provided with the software.

**CAUTION!** Plan implant models only on calibrated images.

1. Open the desired image and click **Implant**.

2. Implant Library dialogue opens. There are many implant models of many different manufacturers in the library. Refer to the list of implants provided with the software in Appendix A.

   Also custom made simple implant models are possible to be created. The implant drawings are provided as-is, and they might not include all the latest implants provided by the manufacturers.

3. Select one of the implant models and click **OK**.

4. The selected implant model is shown on the mouse pointer. Drop the implant on the image by clicking the primary mouse button. The implant model is as a layer on the image.
5. Move and rotate the implant model on the image. For the rotating click the implant model with the primary mouse button, drag one of the green small circles and rotate.

**NOTICE!** An easy way of replacing an implant already positioned into an image, is to double click the implant. The implant library opens and after selecting a new implant, the old one is replaced with the new one.

6. Remove an implant from the image by clicking the implant and **Delete**.

7. Images with the implant models can be printed, if desired.

6.2.4 Measurement tools

Open Measurement toolbar by selecting **View** ⇒ **Toolbars** ⇒ **Measure**.

**Measurements**

**CAUTION!** Measurement results can be inaccurate due to incorrect calibration, projection errors and the imaging technique itself.

**NOTICE!** Do not start or end measurements inside an ROI that magnifies the image.

**NOTICE!** The manufacturer assumes no liability for the accuracy of the measurements in the X-ray image, if measurement has been made in some other way.
Inaccuracy of measurements in Panoramic images

Due to restrictions inherent to the panoramic imaging technique, the following applies:

Horizontal length measurements from panoramic images are unreliable and therefore not recommended at all. Vertical or near vertical measurements are less prone to error as long as a reference object near to the target of the measurement is used to calibrate the measurement tool. Furthermore, the measurement target must be located close to the sharp layer of the panoramic radiograph. For vertical measurements an error of less than 10% can be achieved.

Angle measurements are prone to errors and therefore not recommended at all.

Inaccuracy of measurements in Cephalometric images

Due to restrictions inherent to the cephalometric imaging technique, the following applies:

The angle and distance measurement tools are intended for elementary cephalometric analysis typically applied at the midsagittal plane of the patient positioned for a Lateral Cephalogram. I.e. the plane perpendicular to a line between the tips of the patient positioning ear rods and located at the midpoint of the line.

Within the plane, the length measurement error of 5% (or 0.2mm whichever is bigger) can be achieved.

More over an angle measurement error of 5% can be achieved at the plane of the object (defined above).

Inaccuracy of length measurements in Intraoral images

Due to intraoral imaging geometry and positioning, accurate distance and angle measurements cannot be taken from intraoral images.
6.2.4.1 Three point angle

Click the icon to measure the angle between the two lines. The angle is measured counterclockwise between the first and the second drawn lines. Lines can be drawn by clicking the primary mouse button three times to create the angle to be measured. The clicking order defines the angle to be measured, as shown in the example below.

\[ \angle 3 \rightarrow 1 = 66.6^\circ \]
\[ \angle 2 \rightarrow 1 = 288.0^\circ \]

The size of the measurement text can be changed by double-closing the text with the point tool. Select the desired font size from the drop-down list.

Angle measurement in panoramic images is unreliable.

6.2.4.2 Free angle

Click the icon to measure the angle between the two lines. Another way to activate the free angle tool is to select Measure ⇒ Free angle. The angle is measured counterclockwise between the first and the second drawn lines. Lines can be drawn by clicking the primary mouse button four times to create the angle to be measured. Lines do not need to intersect, the angle can also be measured from apparent intersection. The clicking order defines the angle to be measured as in the examples below.

\[ \angle 2 \rightarrow 1 = 285.7^\circ \]
\[ \angle 1 \rightarrow 3 = 109.7^\circ \]
\[ \angle 2 \rightarrow 4 = 111.9^\circ \]
\[ \angle 3 \rightarrow 4 = 70.7^\circ \]
The size and shape of the angles can be changed. Click the object from the movement point and drag it to the desired position. Movement points are all the endpoints of lines that turn red when activating the object.

Objects can be moved by activating and dragging them with the mouse.

Angle objects can also be manipulated with selection tools.

The size of the measurement text can be changed by double-clicking the text with the point tool. Select the desired font size from the drop-down list.

Angle measurement from panoramic images is unreliable.

6.2.4.3 2D Measurement tool

Measure distance between two points with the measurement tool.

- Straight line measuring: Click Measurement. Move the cursor to the starting point for measurement and click the primary mouse button. Click primary mouse button or ESC again at the end of the last segment to end the measurement.

- Polyline measuring: Click Measurement. Move the cursor to the starting point for measurement and click the primary mouse button. Click the secondary mouse button at the middle points. Click primary mouse button or ESC at the end of the last segment to end the measurement.

Another way to activate the Measure tool is to select Measure ⇒ Length.

The length and direction of the measurement lines can be changed. Click the object with the point tool from the movement point and drag it to the desired position. Movement points are all the endpoints of lines that turn red when activating the object.

Objects can be moved by activating and dragging them with the mouse.

Measurement objects can also be manipulated with selection tools.
CAUTION! The distance is marked with an approximate symbol (~25,5 mm) if the measurement is not calibrated. Measurement can be calibrated after which the distance is marked with an equals sign (=25,5 mm). See the Calibrate section.

CAUTION! Only measurements from the calibrated images are reliable.

The size and the font type of measurement text can be changed by double-clicking the text. Select the desired font size from the drop-down list.

6.2.4.4 Calibration tool

Measurements made from the image can be calibrated if there is a reference object visible in the image. When using the Calibrate function, all distances are calibrated according to the last measurement.

Click Calibrate and draw a line by clicking the primary mouse button at the starting point and at the endpoint of the calibration line. The calibration window appears on the screen, add the accurate length. Select the measuring unit from the drop-down list and click OK.

Another way to activate the calibration tool is to select Measure ⇒ Calibrate.

Use an existing line for calibration by activating the line and clicking Calibrate. Default measurement units can be selected from the Tools ⇒ Settings dialog.

The size of the measurement text can be changed by activating the text and clicking Text. Select the desired font size from the drop-down list.

Measurement objects can also be manipulated with selection tools.

NOTICE! The distance is marked with an approximate symbol (~25,5 mm) if the measurement is not calibrated.
Measurement can be calibrated after which the distance is marked with an equals sign (=25,5 mm).

6.2.5 Region of interest (ROI) tools

NOTICE! ROI’s cannot be saved with the image in this version and will be lost when the image is closed.

There are three different tools for optimizing contrast in selected areas. To open the ROI toolbar select View ⇒ Toolbars ⇒ ROI tools. Click one of the three buttons to display a circle on the image that enhances contrast. Move the mouse to move the circle. Click the secondary mouse button and drag the mouse at the same time to adjust the size and shape of the circle. Click the primary mouse button once to leave the circle in place. ROIs can also be deleted with Delete.

- Magnification ROI.
- Magnification ROI with equalization.
- Equalization ROI.

ROI objects can also be moved and resized afterwards by dragging with the mouse.
6 Image processing
7 Creating series

7.1 Fill the template

You can add images to templates. Templates with images are called a series.

Combine different images from the patient's image folder and thereby group them for study and comparison.

To create a series, select Image \( \rightarrow \) Create Series.

Select the desired template from the list and click Continue.

Drag and drop open images into templates by clicking the secondary mouse button and dragging the image into place.
Import images into a series. Click the secondary mouse button on the slot and the import dialog appears.

Images that belong to the same series are also shown in the image folder as separate images.

**NOTICE!** Intraoral images can be captured directly into the template (see Chapter 3.2, Capturing FMS series to a template).

### 7.2 Change the order

To change the order of the images in a template drag one image out of the slot and move it to other slot with the secondary mouse button. If the template is full, you need first drag one image out of the template and drop it outside the template window. After rearranging the other images, drag the image back to template.

### 7.3 Edit the image

The image in the slot can be edited by clicking the primary mouse button on the image. The image appears on the screen “independently” and can be edited. After you have edited the image, click the slot again with the primary mouse button and the image is returned to the template.

### 7.4 Delete image

If you delete an image from the image folder, the image disappears from the series. If you delete the series, all images included in that series remain in the image folder.
8 Templates

Template assists you in capturing images sequentially in a specified order and location in the patient’s mouth. Templates can be designed for various purposes such as Bitewing series, full mouth series or any other customized image series with mixed modalities.

To open the Template dialog select Image ⇒ Edit template.
8.1 Creating new template

Create new intraoral templates, panoramic templates, cephalometric templates or combination templates with different modalities by using the template editor.

Click **New** to create a new template.

Start by selecting the modality. Click the arrow beside the **Add slot** button. Select the desired modality from the drop-down list that appears. The first slot appears on the screen for the chosen modality.

Add more slots by clicking **Add slot**. When slots appear in the upper left corner, arrange them on the screen by dragging. Avoid placing the slots on top of each other.
8 Templates

8.1.1 Changing the slot type

Manipulate any slots on the screen. Select the slot to be manipulated by clicking it. To change the slot type, click one of the slot type buttons.

8.1.2 Rotate the slot

Rotate the slot to the left or right by clicking rotate.

8.1.3 Undefined slot type

Create templates with undefined slots. When the template with undefined slots is used, the undefined slot(s) can be used for any of the four modalities. For example, when using a template with four intraoral slots and one undefined, the last undefined slot can be used for a panoramic image after the four intraoral exposures.

8.1.4 Delete slot

To remove a created slot, select the slot and click Delete.
8.1.5 Slot title

The titles for each slot in the template can be given using the Slot title field. To give a slot title for a particular slot, click on that slot and write the slot title in the edit-box under slot title caption. The Slot title if given, appears on the top left corner of the slot.

8.1.6 Saving the created template

When the created template is ready, add a name for the template and click Save. The template is saved in the template database and it is seen directly in the list in the template dialog.

Close the template editor by clicking Close. If you close the editor before saving, changes are lost.

8.2 Delete template

Remove the template from the list. Right click the name of the template and click Delete on the pop-up menu.
8.3 Edit template

Edit one of the templates on the list in Template dialog. Select and right click the template to be edited and click Edit on the pop-up menu. The template editor opens with the selected template.

After selecting the slot to be manipulated, use all the tools in the dialog.

After you have edited the template, click Save.

NOTICE! The original template is replaced!

Close the template editor by clicking Close. If you close the editor before saving, changes are lost.

8.4 Copy template

Click and right click the template to be copied and click Copy on the pop-up menu.

8.5 Set as default

It is possible to select a default template for template capturing. If a default template is defined it is preselected in the template selection dialog when starting template capturing.

To set a default template select and right click the template to be made as default template and click Set as default on the pop-up menu.

NOTICE! If “Always use default template for FMS capturing” option is enabled (on Image Capturing tab of Tools ⇒ Settings) the template dialog is not shown at all and default template is automatically selected. See chapter 12.1, Settings.
8 Templates
9 Printing

With the software print editor, print single or multiple images on the same page. The print editor prints open images as they are seen on screen. If you have drawings or measurements visible, those are also printed. If only a part of the image is zoomed, that part is printed.

1. Click **Print** or select **File ⇒ Print**.

2. Select images from the Images list.

3. When the image is activated (points on the corners), add the image information.

4. Scale the activated image if needed.

5. Click **Print** or select **File ⇒ Print**.

**NOTICE!** *For DICOM printing see chapter 12.1, Settings.*

### 9.1 Image size in printing

If the image is calibrated in the software, it appears in the print editor preview in 1:1 size (unless the image does not fit on the sheet, when the images are resized to fit). See the scale in the upper toolbar.
9 Printing

9.2 Image list

Select the images to be printed from the Images list.

9.2.1 Image information

The image information list is in the lower right corner.

Figure 1 When Physical Width is chosen, a measuring line is shown on the upper side of the printed image.

The list shows the alternative information that can be printed with the image from the database. When selected, the information appears on top of that image. To remove the selected information, remove the selection from the list. Notes are printed below the image.

When Physical width is chosen, a measuring line is shown in the upper half of the printed image. Lines can be used for measuring distances when the scale is not 1:1. The unit of measure is centimeters. The width of the line and image is also shown numerically (e.g. 3.402 cm).
9.3 Tools

- Exit print editor
- Page setup
- Restore image size
- Zoom the print preview
- Start printing
- Header and footer
- Fit to page

9.4 Zoom

With the zoom tool, change the size of the print preview on the screen. Click Zoom and move the cursor to the paper preview. To enlarge the preview, click the primary mouse button. To reduce the preview, click the secondary mouse button. Select the zooming percentage from the drop-down list beside Zoom.

In the upper right, there is a list of open images. Select from the list all the images you want to print. Images appear cascaded in the paper preview.

9.5 Arranging the images in the print preview

Move the images to arrange them. Activate the image by clicking the primary mouse button on the image and drag the image.

9.6 Resizing the images in the print preview

Freely resize the images. Click the primary mouse button on the image to activate it. Move the mouse on to a point in any of the four corners so that the cursor turns into a double-ended arrow. Click the primary mouse button down and drag the corner to reduce or enlarge the image.

Use the scale field to determine the scale for image. Use the dropdown list or write the scale in the field. Use dots or commas in decimal numbers.
9.6.1  Fit to page

Resize the image to use the whole paper area by clicking **Fit to page**. Fit to page function works only when printing a single image.

9.6.2  Restoring the image size

Restore the image to its original size in the paper preview by clicking **Restore**. If several images are shown in the print preview, the activated image is resized.

9.7  Copy to clipboard

Copy the print preview to the window clipboard with the **Edit** ⇒ **Copy to clipboard** command.

9.8  Page setup

Click **Setup** to open the page setup dialog.

Select the paper size or define the exact measurement in the edit boxes. Orientation can be portrait or landscape. Define the measurement units for the paper size.
9.9 Header and footer on the print

Open the setup dialog for the header and footer by clicking Text.

Define information text for the header and/or footer. Items to be added are patient's name, patient's ID, date and time, clinic name, print date, patient social security code, date of birth and logo, or write as free text. The clinic name is defined in the setting dialog. See chapter 12.1, Settings. To add free text, click the primary mouse button in the field and add the text.

The basic setting is printing with no text or markings in the header or footer. Select where you want to add the information and select the information from the drop-down list. The information is added from the database.

9.9.1 Print logo

To add logo to the print, select Logo from the drop-down menu, click Logo and browse the image to be printed.

9.9.2 Font type

To define the font type, click Font.

Define the font style and click OK.
**NOTICE!** Header and footer colours are automatically changed to white if print background colour is set black.

### 9.10 Start printing

Start printing by clicking **Print** or select **File ⇒ Print**.

Make the Image information list and the Images list visible or invisible from **View ⇒ Show/Hide Image List** or **View ⇒ Show/Hide Image info**.

### 9.11 Background color

The background color of the print is white by default. To change the background color black click on Background tab of **Tools ⇒ Settings**.

**NOTICE!** Empty slots in the templates are also printed with the selected color.

**NOTICE!** Header and footer color is automatically changed white if print background color is set black and vice versa.

### 9.12 Exit print editor

Click **Close** to close the print editor. Another way to close the print editor is to select **File ⇒ Close**.
10 Capturing images using TWAIN

The software captures images from any TWAIN-compatible source, such as scanners and digital cameras. TWAIN is a standard for linking applications and image acquisition devices.

Before you can configure a TWAIN source, you must first install the imaging device and a TWAIN driver supplied with the device.

Select the scanning source first.
Select File ⇒ TWAIN ⇒ Source.

Select the source and click Select.

To capture images from a TWAIN source, select File ⇒ TWAIN ⇒ Capture.

Please refer to the instructions provided by the manufacturer of the imaging device to acquire images using the TWAIN device.

10.1 Repeat last TWAIN capture

If you routinely capture images using the same TWAIN source, you can use the repeat last TWAIN capture button in the Image Capturing toolbar to quickly capture a new image using the last-used TWAIN source.

NOTICE! The repeat last TWAIN capture button will be enabled after selecting a TWAIN source.
11 Import and export

NOTICE! 3D images can be exported from and/or imported to the software only in DICOM file format.

11.1 Import

When using the Import function, the patient must be selected (except with DICOM Import with patient data).

Images can be imported from different data sources such as DVD-ROM. Image file formats can be: d32, jp2, jpeg, png, tiff or bmp. To import images, select File ⇒ Import ⇒ Image.

Select the image type/modality from the list. Modality can be changed later in the Save dialog.

Select the data source and the image. Click Import.

NOTICE! When the imported image is saved, it is saved in the patient’s folder that was open at the time of the import.
11.2 Export

Images can be exported from the software in the following formats: jpg2, jpg, bmp, tiff, png and DICOM.

To export the image select File \(\Rightarrow\) Export \(\Rightarrow\) Image.
Select the export mode from the list.

**WINDOW**
The image is exported in the same size as displayed in the software. If the image is zoomed so that only a part of the image is seen, only that part of the image is exported. The exported image is 8 bit regardless of the file format. All the image modifications - graphics, filters etc. are exported with the image. This export mode is recommended for use when, for example, the image is exported to a Word document, PowerPoint etc. The image file size is small, but the resolution is low.

**ENTIRE IMAGE**
The image is exported in its original size. The exported image is 8 bit regardless of the file format. All the image modifications - graphics, filters etc. are exported with the image. This export mode is recommend for use when, for example, the image is exported in to some other imaging software and a high-quality image is needed.

**RAW DATA**
Image is exported in its original size. The exported image is 12 bit / 16 bit depending on the image format and the original image. File formats are; png (16 bit), tiff (16 bit), jpg2 (12 bit), and jpg (12 bit). All the image modifications - graphics, filters etc. are exported with the image if the image is imported to another the software. This export is recommended for use when the image is exported to another software and full data information is needed.
Select the export destination, define a file name or use the preselected name. Click **Export**.

**NOTICE!** The exported image file contains patient information that is subject to patient information safety regulations. The information can be viewed with many general purpose image viewer and processing software.

**NOTICE!** If the image is exported to another software and is to be used for diagnostic purposes, this software must conform to applicable local laws and regulations concerning patient information software.

Basic patient and image information can optionally be burned into exported images. At the time of export you can select the information to be added to the image:
- Name
- ID
- Image date and time
- Exposure data
- Tooth numbering
11.3 DICOM import/export

11.3.1 DICOM import

If you import the image in DICOM format, it is possible to include patient data with the image. If the patient data is selected, the software creates a new patient in the patient database or opens an existing one. When importing an image with patient data, the software must be in No patient selected mode.

To use DICOM import, select *File ⇒ Import ⇒ DICOM ⇒ Image* or select Import with patient data. Select multiple images of one patient by pressing the Ctrl-key during selection. Images that are imported at the same time have to have the same modality.

11.3.1.1 3D DICOM image import

3D images can be imported into the software only in DICOM file format.
11.3.2 DICOM export

Images and patient data can be exported in DICOM format.

To export the image select File ⇒ Export ⇒ DICOM or click Export at image folder after selecting image(s). If you export the image with patient data, select Image, if you export the image without patient data, select Anonymous.

Select file type and destination and click Export.

NOTICE! In the DICOM Settings dialog, define whether the DX, PX and IO images are exported as raw data (for processing) or with the software modifications (for presentation).

11.3.2.1 3D DICOM image export

3D images can be exported from the software, only in DICOM file format. Both the 3D, or "multifile", and Enhanced CT, or "single file", formats are supported. The format can be selected from the export dialog. Also the 3D or E3D images can be made anonymous by selecting the corresponding option from the export dialog.
11.4 Create DICOMDIR

To create DICOMDIR go to File ⇒ Export ⇒ DICOMDIR, the following dialog opens:

The destination directory for the DICOMDIR file can be selected by clicking Open dialog. The destination directory can also be added manually in the edit box.

When DICOM Export is launched the currently open patient is chosen to be exported automatically.

To add other patients to the Export list, click Add Patients, which opens the Patient Search dialog. From the dialog, one patient is selected at a time to be added to the export list.

Studies contains all the studies of the selected (blue) patient

- All the images of a selected study (blue) are shown in the preview window. Note that even though many studies are checked at the same time, only the image of the selected study is shown.

When the patient checkbox is gray, only some of the patient studies are included in the DICOMDIR (above).
When the patient is checked, all the patient’s studies are included in the DICOMDIR.

Click “Anonymize” checkbox if DICOMDIR is needed without patient data.

When exporting CT images, choose the applicable 3D image format: CT or Enhanced CT (recommended).

The Create DICOMDIR button creates the DICOMDIR from the checked patient’s studies or images to the selected directory. When Study is checked, all images of the study are selected. The images to be exported can be selected or unselected.

- Each patient’s files are stored in their own, patient-specific directory, which is named after the patient according to DICOM standard naming conventions.

- If the patient doesn’t have any images, the patient does not appear in the DICOMDIR file.

**NOTICE!** In the DICOM Settings dialog, define whether the DX, PX and IO images are exported as raw data (for processing) or with the software modifications (for presentation).
11.5 Importing DICOMDIR

To import DICOMDIR file, go to
File ⇒ Import ⇒ DICOMDIR.

The DICOMDIR file is selected from the top (open dialog). All the patients included in the DICOMDIR file are shown in the patient list.

When a patient is selected, all the studies of that patient are shown in the studies list. Images may be imported from many patients at the same time.

Images may be selected from the image list.

- if the patient is already in the database, the images are imported accordingly
- if the patient does not exist, a new patient is created

Import Images button imports all the selected images into the software.

When a study is checked, all the selected images of the study are imported. When a patient is checked, all the selected studies and selected images of the patient are imported.
11.6 FMS Import/Export

11.6.1 FMS Import

FMS Import only works with images exported with the software’s own FMS Export feature.

To import the FMS, select File ⇒ Import ⇒ FMS.

Select one image belonging to FMS and click Import.

11.6.2 FMS Export

To export, the FMS window must be open and active (uppermost window). Select File ⇒ Export ⇒ FMS, and select the export mode from the list.

Window

The full FMS view is saved as one image. Supported formats are: jp2, jpg, png, tiff, and bmp.
All Images

All images are exported separately in their original size. Color depth is either a) the same as the original image imported into the software, or b) 24-bit color.

24-bit image format option selected

The image is exported in its original size (24-bit RGB), but all image modifications, graphics, and filters are included with the image during export. This is recommended for use when, for example, the image is exported to another imaging software program.

24-bit image format option not selected

The image is exported in its original size. The bit depth of the exported image is the same as the bit depth of the image in the software. All the image modifications - graphics, filters etc. are exported with the image, but only the software can read them. This export is recommended for use when the image is exported to another software and full data information is needed.

Define the export file name or use the preselected name.

NOTICE! If the name of an exported FMS image is changed afterwards the series cannot be imported back to the software.

Select the export destination and click Export.
11.7 Multilayer panoramic import & export

11.7.1 Export of a panoramic image

1. To export images, select 
   *File ⇒ Export ⇒ image* and select the export mode from the list.

2. You can export all the panoramic images together by clicking the *Export complete stack* check-box in the export dialog.

   You can export an image by leaving the *Export complete stack* check-box empty.

3. Click *Export*. 
11.7.2 Import of a panoramic image

**NOTICE!** *Multilayer stack import works only with images exported as a complete stack.*

1. To import a stack, select
   
   \[
   "File \Rightarrow Import \Rightarrow Multilayer Stack."
   \]

   To import an image, select
   
   \[
   "File \Rightarrow import \Rightarrow Image \Rightarrow Panoramic."
   \]

2. Select one image to be imported.

   When importing a stack, the rest images of the stack are automatically selected. The import dialog shows all the images, which are connected to the selected image.

3. Click *Import*.

11.8 Export patient to Viewer

**NOTICE!** *3D and Scout images are not exported.*

When it is needed to see all patient images without the CLINIVIEW software, view the images with the CLINIVIEW Lite, which is a stripped-down version of the CLINIVIEW software.

To view the images export them with the software Lite.

1. Select patient.
2. *File \Rightarrow Export to viewer.*
3. Browse for folder location. Click *OK*.
4. Wait until the exporting is finished.
5. The software Lite and all image files have been exported to the folder.
6. Send the folder as it is or burn the folder to the CD.
7. View the images with the software Lite viewer.

**NOTICE!** *Use a read-only media when submitting the exported images and measurement data to the referring dentist.*
11.9 Quick Import

Quick import is a feature that makes it easy repeatably import arbitrary number of images of one patient from one specific directory. The use of this feature is beneficial when images of patient need to be imported e.g. from an USB device such as a camera.

Before Quick import can be used, the settings needs to be configured, see chapter 12.1.5, Quick Import.

1. Copy images into the import folder, or insert the media or device into the configured drive.
2. Have a patient open in the software.
3. Choose the Quick Import command from the File menu or shortcut Ctrl+I or Quick Import toolbar button.
4. Image files are now searched from the import folder, and from any subfolder. The progression is indicated in a dialog and the images are opened into the software.
5. If the automatic file deletion option was enabled, all the files that were opened into the software will now get deleted from the import folder.
6. Save the images.

**NOTICE!** All imported images will be associated to the patient that is currently open in the software, regardless of the possible patient information that they might have contained earlier. Use the move image feature to correct any faulty image - patient associations.

**NOTICE!** The files in the import folder, need to have correct extensions for the software to recognize them as image files: .jpg, .jpeg, .jp2, j2k .png, .bmp, .dcm, .d32, .tif or .tiff.

**NOTICE!** If the option of deleting the imported images is enabled in the settings, do not insert any other kind of media or devices into the configured drive and folder, to avoid images to get accidentally deleted.
11.10 Quick Export

The Quick Export feature provides an easy way to export an arbitrary number of images of one patient out of the software.

Before Quick export can be used, the settings needs to be configured, see chapter 12.1.6, Quick Export.

When the Quick Export command from the File menu or shortcut Ctrl+E is given, all open images are exported into the selected directory. Exception: VT projection series, VT reconstruction series and FMS examinations are not exported.

11.11 Instant Export

The Instant Export feature provides a fully automated export of captured images.

Instant export can be used, the settings needs to be configured, see chapter 12.1.6, Quick Export.

When ever a captured or scanned image is saved in the software for the first time, it gets automatically exported in the selected export directory. Exception: VT projection series, VT reconstruction series and FMS examinations are not exported. Imported image files are not exported with the Instant export feature.
12 General settings

12.1 Settings

To open settings select Tools ⇒ Settings.

12.1.1 General

Clinic name
Add the clinic name in the edit box. The name of the clinic is shown in the image printout if it is selected in print editor.

Appears in printing if selected. The clinic name is also embedded into the exported DICOM images and images sent to DICOM archives. The “Institution Name” DICOM tag (0008,0080) is used for this purpose.

Show monitor test image at start-up
Launch monitor tester when the software is started.

Intraoral images in a FMS open in large (3/4) size
The image enlarged in FMS.

Show American numbering on teeth
Shows either American or ISO numbering on teeth.

Bypass save dialogs
If the Bypass option is selected, images can be saved without any dialogs appearing on the screen.
Show warning if patient ID is not given
If enabled, show a message when automatically generating Patient IDs, if the ID has not been provided.

Disable patient search when bridge is in use
If enabled, patients can only be created or searched using the patient management bridge interface.

Calculate brightness from contrast value
If enabled, the brightness value will be automatically calculated based on the contrast of the image.

Show launch button
Launch this button in the upper toolbar to have a quick connection/start to another program.

Contrast/brightness sensitivity
Adjust contrast and brightness sensitivity (see Chapter 6.1.5, Adjust contrast and brightness).

Patient information shown on title bar
Select the amount of information to be displayed in the title bar of open images.

Recent patient search time limit (days)
Sets the number of days to be used for the Recent Patients search.

12.1.2 Background

Work Area
Select the background color of the software main window.

Print background
Change the color of the print background.
12 General settings

12.1.3 Image Dialog

Show image folder when a patient is selected
Automatically opens the image folder after selecting the patient.

Image Dialog rows
Hide or show categories in the image folder.

12.1.4 Image capturing

Tile intraoral images when capturing
Places images horizontally next to each other during image capturing.

Autosave images after capturing
Saves images automatically after image capturing.
Show pan/ceph images on full screen after capturing

**NOTICE!** Define the default template. See section 8.5, Set as default, for instructions to define default template.

Save and close fully populated template

Default orientation for an intraoral image after capturing

### 12.1.5 Quick Import

Quick Import feature is enabled by clicking the check-box.

![Quick Import settings window](image)

The path must be configured to the folder from where the image files will be searched. In order to use a removable device, use the Windows Computer Management - Disk Management, to assign a drive letter for the device, and then use that drive letter, and possibly a subfolder under that, as the import folder. It is not recommended to use the drive letters in the beginning of the alphabets because Windows assigns them to any new drives attached to the machine, with no explicit drive letter assignment. Thus to avoid conflicts, it is safer to assign a drive latter, what is more unlikely used for other purposes.

Filtering conditions must be defined for the imported images: time and file size. For those images, whose image type cannot be determined by the software, a default image type to be used must be selected.

There is an option to define whether the imported images will be automatically deleted from the import folder.

**NOTICE!** *The deleted images cannot be recovered.*
12 General settings

NOTICE! The images will get deleted, whether the image is saved into the software after the importing or not.

NOTICE! If the import folder is a removable media or device, plugging in a wrong media or device to the configured drive, will cause image files from the wrong media or device deleted.

12.1.6 Quick Export

Quick export feature can be enabled by checking the check-box. This enables the user to issue a Quick Export command, when needed.

Alternatively, or in addition to that, the Instant export feature can be enabled by selecting the image types, that the user wants to get exported.

All the other settings of this dialog are common for the Quick export and Instant export. Define the path for the target export folder to be used. Also an option can be selected to create a patient specific subfolder.

The export type needs to be selected for the exported images, Raw, Entire image and DICOM. See chapter 11.2, Export, for explanations for the export types. When using DICOM export type, the DICOM SOP class that will be used is defined in the DICOM SOP Class settings. CB3D images can only be exported using the DICOM exporting.

The image file format to be used for the exported images must be defined. Notice that D32 format can only be used with Raw export type, and DICOM format can only be used, and must be used, with DICOM export type.
There is an option to automatically delete the exported image from the hard-drive, either when the patient is closed, application is closed or when application is started. This does not affect the images in the software, it only clears the exported images. This option should only be used if the exported images are always copied out of the export directory, before the specified deletion condition is triggered.

**NOTICE!** *FMS examinations cannot be exported.*

**NOTICE!** The following image types cannot be exported with these methods: VT projection series, VT reconstruction series and FMS examination.

### 12.1.7 Intraoral camera

Enable intraoral camera

### 12.2 Installed devices

To manage devices select *Tools ⇒ Device Settings.* For more information, see chapter 17.1 *Adding devices.*
12.3 Intraoral default exposure values

If you are using constant exposure values, enter the values in the Device Settings window (Tools menu -> Device Settings -> select installed device -> Edit -> Default Exposure Values). The entered exposure values will be automatically saved with each image for the selected device.
12.4 Image viewer settings

Viewing 3D images requires an image viewer to be installed. The software supports several image viewers.

To set up an image viewer, select

Tools ⇒ Image Viewer Settings

To set a new Image Viewer, click Add.

Select application type, the application name and browse the executable file path for the application. Supported image viewer paths will be discovered automatically in most cases.

If the application utilizes the GPU (display adapter), place a checkmark in the box “Force user to close application before image capturing”.

For 3D images, you may configure the software to automatically launch a 3D image viewer after image acquisition.

Select “Open captured 3D images automatically to application” checkbox to activate this feature.
12.5 Settings for the intraoral camera

To open Settings dialog click **Start intraoral camera** and **Settings**
or from Tools ⇒ Settings ⇒ Intraoral camera

**Close after image snap**

It is possible to define the time period to the captured photo
 to stay at the top of the screen. To change the settings
 click Settings in the intraoral photo capture dialog. Use the
 slide bar to adjust the “Close after image snap”- time.

**Shortcuts**

You can capture images by using Intraoral Camera
 completely with shortcuts keys. Define their own shortcut
 keys for starting IntraCam capturing, taking an IntraCam
 image and ending IntraCam capturing in the IntraCam's
 settings dialog (see chapter 12.3, Intraoral default
 exposure values for default values).

**Capture delay**

You can set a delay between IntraCam's button click and
 actual image capture. This feature is useful for preventing
 camera shake caused by button press. Set the value in the
 Capture Delay box on IntraCam's settings dialog.
13 CLINIVIEW Logbook module

CLINIVIEW Logbook is a radiation dosage reporting tool for CLINIVIEW software. It is used to display and print reports of X-ray parameters (kV, mA, time and dose) for selected images.

13.1 Open the Logbook

To open the Logbook, select Tools > Exposure Logbook.

NOTICE! Exposure Logbook is available only in English and German. Please do not use if you do not understand English or German.

When Exposure Logbook opens, first select a starting (From) and ending (To) date to search from the patient database.

A list of images belonging to the selected patient(s) is displayed.

The date range controls the master list of images retrieved. Dates can be changed by selecting one of the available options.
13.2 Using the Logbook

First select a starting and ending date to search from the patient database.

You can search for patients by entering the start of their last or first name in the text boxes. It is possible to select more than one patient by checking multiple patients in the list. Click **All** to see the complete list of images for all patients.

The list includes only those images that meet the criteria defined under Filter Options. Images can be filtered by date ranges and image type.

A report of the images of interest can be printed with a standard Windows printer by clicking the Print button. The print will take a long time if many images are displayed.
14 Other features

14.1 Toolbars

To display a toolbar or remove it from the display, select View ⇒ Toolbars and select the toolbar to be shown/removed.

14.2 Light box

To view the light box, select Tools and light box.

14.3 Selecting the language

Select Tools and Languages and select the language from the list.

14.4 Creating Backup

A suitable backup system is required for safeguarding patient data and images. Backup is solely the responsibility of the end-user. The manufacturer takes no responsibility for backup of user-created data and images.

Please refer to the installation manual for more information.

14.5 Touch screen mode

In case you are using a touch screen monitor, use the software Touch Screen mode. It provides several usability enhancements designed for usage without a mouse and with a smaller display size.

Set the Touch Screen mode on and off, with the command in the Tools ⇒ Mode menu. The software must be restarted before the change takes effect.
The most important change is a new tool: secondary mouse button. With this tool perform actions that are usually done with the secondary mouse button. Such actions are e.g. pop-up menus and drag and drop of images into Status View and Study Manager.

The zooming of an image is done with two separate zoom buttons: zoom in and zoom out.

By default, some of the toolbars are hidden in this mode, and the ones shown are located in the bottom and right sides of the software main window. Reason for this is the typically smaller size of the touch screen monitors and the way users have to use their hands to interact with the software. Feel free to set more toolbars visible when needed, and move the toolbars to desired locations on the display, according to your preference.

14.6 Monitor test

To start the monitor test, select Tools ⇒ Monitor Test ⇒ Start Check.

You will be asked a number of questions about the test pattern displayed on screen.

Click the Show help button to display additional information to help you complete the tests.

Observe the test pattern and answer all the questions. Afterwards, the test result will be displayed.

If the test result is FAIL, contact service and do not use this monitor for viewing images.
Monitor test settings

To open monitor test settings, select Tools ⇒ Monitor Test ⇒ Configure.

Results folder
Determines where test results are saved.

Store results for day(s)
Determines how many days results are stored.

Automatic check notification
Determines whether automatic check notification is sent to the user.

Constancy test, every day(s)
Determines how often the constancy test is notified to the user. Notification is sent to the user if automatic check notification is enabled.

The user is notified when testing is required.
Create a report

To create a monitor test report select *Tools ⇒ Monitor Test ⇒ Create Report.*
15 DICOM functions in CLINIVIEW

DICOM

NOTICE! DICOM is unavailable in this version.

NOTICE! CLINIVIEW DICOM is a separate product and must be ordered separately before DICOM services can be used. See the software installation manual.

15.1 DICOM mode

The software has two working modes; Normal mode and DICOM mode. DICOM mode is set automatically to ON when some of the DICOM-components has been installed (see the software installation manual).

The software can be set to DICOM mode from Tools ⇒ Mode menu, but without installing DICOM components or DICOM services - Worklist, Storage, Print, Query/Retrieve can not be used. Only DICOMDIR and Study manager are available.

15.2 Worklist, SCU

The patient and study information can be imported into the software from the hospital information system using the Worklist service.

The Worklist window opens automatically in the software DICOM when the software is started.
15.2.1 Searching studies

The worklist dialog can work in two different modes.

15.2.1.1 Indirect search

In this mode the studies that are pre-filtered by the static filters defined in the worklist configuration dialog are shown. See chapter 15.10, DICOM configuration dialog.

The list of studies can be filtered by the user with the filters shown at the top of the dialog: patient name, patient id, accession number, requested procedure id and scheduler physician.

The studies are filtered automatically as the new criteria is written.

The list of studies can be refreshed using the Refresh button.

The clear button removes any user defined filtering.

15.2.1.2 Direct search

In this mode the studies are directly queried from the worklist server, using only the filters that are provided by the user: patient name, patient id, accession number, requested procedure id, scheduled physician, station (AE Title), modality (or several modalities, separated by a space) and study date.
15 DICOM functions in CLINIVIEW DICOM

A new search is initiated when the Search button is clicked. The clear button removes any filtering used. If the Keep filters option is selected, the last used search criteria is saved for the next time.

15.2.2 Selecting a study

Select the patient from the list and click OK to import patient and study information into the software.

In case the patient already exists in the software database, the patient is opened and a study is created and activated. Otherwise, the software automatically creates that patient in the database.

From the worklist dialog, only one study can be selected at a time. If the worklist contains more than one study for a patient for the same day, when opening one of these studies, a dialog having all these studies is shown, where user can select all or none of these studies to be created in the software.

If the worklist dialog is closed without selecting a study, you can continue using the software normally, e.g. by opening patient from the software database.

15.3 Storage, SCU

This function allows sending of one or several images to a DICOM archive.

The active image (open in the software) is stored by selecting DICOM ⇒ Store.

All patient’s images are stored by DICOM ⇒ Store all.
**NOTICE!** When it is needed to get an individual slice or projection image stored to DICOM archive, first make a copy of the particular image using create copy command and then send the created image using the DICOM ⇒ Store. The whole projection or slice image stack is not possible to send to DICOM archive.

**NOTICE!** In the DICOM settings dialog it can be configured whether a raw data (for processing) or the software modifications (for presentation) will be stored. However, this concerns only those image types for which the DICOM standard allows this.

**NOTICE!** In the DICOM Settings Storage section there is an option "Copy slot title to Image Comments when storing an FMS". If this option has been selected and images are being stored as complete full mouth series, the slot title is written to Image Comments tag (0020, 4000) instead of image notes.

### 15.3.1 Monitoring of the queue

When sending an image, it is queued before it is delivered to the selected destination. The **Send Service Control** allows the state of the queue to be viewed.

Click the primary mouse button on the **Send Service Control** icon in the system tray at the bottom of the screen.

The “Send Service Control” window opens.

Click **Delete** to delete a task(s) with Sent, Error, or Pending status.

Click **Send** to resend the task(s) with Sent or Error status.

Click **Hide** to hide the “Send Service Control” window.

When the computer is booted, it tries to send the failed images again.
If the storing of an image fails for some reason, it is automatically resent, according to the user settings.

The successfully stored images are automatically cleared from the list after 24 hours.

The image’s stored/unstored status appears in the lower corner of the software main window: black for stored or grey “S” letter for unstored. The status can be changed manually if desired by primary clicking the mouse and selecting the status from the pop-up menu.

### 15.4 Storage Commitment

If the Storage Commitment -feature is enabled, a storage commitment request is automatically sent to the DICOM archive, after storing the image.

The following additional status is shown in the Storage SCU monitor for stored tasks:

- Commitment Pending - The Storage Commitment request for this image is not yet sent, but it will be sent according to the configured parameters.

- Commitment Queued - The Storage Commitment request has been queued, and is waiting for its turn.

- Committing - The Storage Commitment request is being sent.

- Waiting for Commitment Report - The Storage Commitment request has been sent, but the report from the DICOM archive is not yet received.

- Waiting for Commitment Retry - The sending of Storage Commitment or the receiving of the Storage Commitment report has failed, and the request is waiting for the automatic retry, as configured.

- Committed - The Storage Commitment report has been received, with success status. The image is now stored in the DICOM archive.

- Commitment Failed - The Storage Commitment has failed, and it is not automatically retried again.
The user can manually retry to send the commitment request, if the commitment is failed or waiting for commitment retry, using the Request Commitment -button at the bottom of the window.

The commitment status of an image is shown in the tooltip of the S symbol in the lower left corner of the software main window.

15.5 DICOM printing

To enter DICOM print editor, select DICOM ➞ Print.

In addition to the software normal printing, DICOM print offers the DICOM layout tool, which can be used for printing multiple images on the same page (See also Chapter 9, Printing).

With Toggle Grid mode set DICOM layout print mode.

With Set Grid Size define the size of the grid.

In the software, choose freely the grid size, but some DICOM printers may have limitations. Check from DICOM print supplier which grid sizes are supported.
15.5.1 Physical Width measure

When Physical Width is chosen, a measuring line is shown in the upper side of the printed image. The line can be used for measuring distances when the scale is not 1:1. The unit of measure is centimeters. The width of the line and image is also shown numerically (e.g. 3.402 cm).

\[ \text{Physical Width: 3.402 cm} \]

**NOTICE!** Not all DICOM printers are capable of retaining the image scale. Use the overlay graphics tools of the software rather than making measurements from the image printed on paper.

If the size of the image is relevant, image calibration should always be checked before printing.

The scale of the DICOM print is retained only if:

- the DICOM printer device supports the Requested Image Size tag
- the layout mode is used with a 1x1 grid
- the image is small enough to fit on the paper (or film)
- scale 1:1 is selected from the Print Editor

When making measurements from the printed image, use the Physical Width parameter to verify the scale of the image.
15.5.2 Background color

The background of the print is transparent by default. To get the background black instead, the following steps should be taken:

- Make sure that the DICOM printer device in use supports setting of the Border Density and Empty Image Density attributes.

- From the DICOM printer specific settings, from the Tools - DICOM Settings dialog, set both the Border Density (2010,0100) and Empty Image Density (2010,0110) to BLACK.

- From Tools - Settings dialog set the Background Color to Black.

15.6 Study manager

The Study manager is used to:

- Control image saving so that all captured images are sent to a certain study – Activate operation

- Display which study the image in the active image window belongs to

- Create a new study

- Edit the selected study

- Delete studies

- Move studies to another patient

By clicking Studies, a window is shown that contains a list of the patient’s studies.

Studies button up
Studies button down (Study manager is visible)

In the software DICOM, a study is selected and activated automatically when it is imported from the worklist.

The Study manager has five buttons:

1. **New**: Adds a new study
2. **Edit**: To edit a study
3. **Delete**: Delete a study - after clicking **Delete**, the user must confirm the deletion. If the study contains un-stored images, the user is notified and deletion must be confirmed.
4. **Activate**: Activates a study (marked with an arrow in front of the study)
5. **Move**: Moves a selected study to another patient chosen with the Patient search dialog.

The study manager contains four columns by default: Status, Date, Modality, and Study Instance UID.

Columns can be added and hidden by right clicking on the study manager window.

- The pop-up menu contains Columns. When clicking Columns, a dialog is opened where the user may select the visible columns for the study manager. The column order may be altered by dragging and dropping the columns.
Column selections can be dragged to change their positions in the columns dialog.

Position and selected columns are remembered.

The sorting of the columns may be changed by clicking the column caption.

Status: may show four different study status:

1. Waiting: no images have been captured.
2. Captured: one or more images have been captured in the study and all the images have not yet been stored.
3. Stored: shown when all the images in the study have been stored.
4. Verified: shown when all the images of the study have been stored and storage commitment is received successfully.

The status of a study is shown with color coding which may be defined in CliniView.xml default coding is:

- waiting: yellow
- captured: light green
- stored: green
- verified: dark green

When a study is double-clicked from the study manager, the image dialog opens showing only the images that the study contains.

When an image is open, it can be moved to a study by dragging it in the study manager and dropping it on to a study.
When an image window is activated in the software (e.g. by clicking the caption of an inactive image window) the status manager shows which study the currently active image belongs by changing the text of the study to blue. The selected study in Study manager does not change. Only the text color of the study is changed, not the background of the entry line.

The default study can be edited as other studies, but it can not be deleted or moved.

15.6.1 Study editor

To create a new study manually in Study manager (by clicking **New study**), or to edit an existing study (by clicking **Edit study** in study manager), a study editor is shown.

The top part of the study editor shows the “most often used” fields.

The lower part of the study editor shows all other information on the DICOM study.
15.6.2 Moving image from one study to another

Images may be moved from one study to another by dragging an open image on the study manager and dropping it on to a study with the secondary mouse button.

15.7 Query / Retrieve

The Query / Retrieve function allows you to search and retrieve patient, study, series and image data from other workstations or DICOM archives.

15.7.1 Perform a query

Click DICOM ⇒ Query / Retrieve.

Select which objects is wanted to be queried: Patient, Study, Series or Image (technically this corresponds to the Level in DICOM standard). The available search fields is enabled according to this selection.

Enter the search criteria. An example how to find all patients with first letter “f” in the name is shown in the above dialog. Patient name searching is case sensitive.
If you need to add some extra search criteria to the request, click **Advanced**.

Click **Add**. The Tag window for filling additional searching criteria appears.

**NOTICE!** *The tags are standard DICOM attribute tags.*

For example, the patient’s gender may be used as additional search criteria. Insert the (0010,0040) tag and click **OK** to insert additional criteria for searching.

Click **OK** in the Advanced Search window and **OK** in the Search window to start the query.

The list of results appears in the window.

**NOTICE!** See the Query / Retrieve Service Class Provider documentation for more information about which query models, levels and search options it supports.

**NOTICE!** Getting data from an external system could take a significant amount of time. The time depends on hardware performance, selected search conditions, and network performance.
15.7.2 Retrieving data

To retrieve images from DICOM archive to the database, select one query result row from the list. Next, use the Retrieve control to choose when the image retrieving is performed. When the Now option is selected, the images are retrieved immediately. When retrieving after a certain time period or the exact date and time is selected, a retrieve task is created, and it is scheduled to the specified time. Finally, click the Refresh button to create the retrieve task.

**NOTICE!** Because the retrieve service is implemented as Windows application, you need to be logged into Windows at the scheduled time.

15.7.3 View retrieving schedule

Run the Query / Retrieve Scheduler service to view the state of the retrieve queue.
15.8 Storage SCP

**NOTICE! Should only be used together with Query / Retrieve operation.**

Storage SCP is a service that allows DICOM images to be received from other DICOM applications. The service starts automatically when the system is started and is ready to receive DICOM images.

The service works as a background process (as a Windows application) and runs as an icon in the system tray.

To control the operation of the Storage SCP service, click the service icon in the system tray.

Click **Stop** to stop the receiving service. The button text is changed to **Start**.

Start the service again at any time by clicking **Start**.

Click **Hide** to hide the window and to put the icon back into the system tray.

Click **Exit** and click **Yes** to confirm the service termination.

The Storage SCP service starts again when reboot the system and log into Windows.

**NOTICE!** *The Storage SCP service does not run, unless a user is logged into Windows.*
15.9  DICOM Info

The DICOM Info dialog is opened from the DICOM Menu by clicking Show Image Info. DICOM Info contains all the DICOM fields of the active image.

By clicking the secondary mouse button, a pop-up menu appears which allows editing of the DICOM fields.

15.10  DICOM configuration dialog

The DICOM Configuration dialog can be opened by selecting Tools ⇒ DICOM settings. The dialog contains a tab for each installed DICOM service. See the software installation manual.
16 CLINIVIEW Mobile application

16.1 Introduction

16.1.1 General

The CLINIVIEW Mobile application enables viewing of dental X-ray and photographic images saved to the CLINIVIEW database using the CLINIVIEW desktop software. The CLINIVIEW Mobile application is intended for patient consultation and multidisciplinary patient management meetings and is not intended for diagnostic use.

The application can be installed from the Apple App Store.

The application can be used to:

- view patient images
- take a photo of the patient
- adjust image values (brightness, contrast, gamma)
- draw annotations on the image (not saved in the image)

The application cannot save images into the patient databases. The permanent changes to the patient images must be performed through the CLINIVIEW imaging software.

NOTICE! The application is not intended for diagnostic image review.

NOTICE! The application’s software version and manufacturer information can be seen on the settings view.

Before using the application, refer to the documentation supplied with the application, CLINIVIEW software and the image acquisition device.
16.2 Overview

MAIN VIEW

1. Settings.
2. Search patients by their name, ID or date of birth.
3. Recently accessed patients list. Patients are sorted by their names.

PATIENT VIEW

1. Patient image and patient information.
2. Tapping on the image frame launches the device.
camera to take an image of the patient to be used as patient identification.

2. Images from the database. Images are sorted and grouped based on their acquisition date.

3. Return to main view.

IMAGE VIEW

1. Info. Show image metadata and notes written to the image in CLINIVIEW software.

2. Image adjustments. Adjust brightness, contrast and gamma of the image showing.

3. Drawing mark-ups. Draw or erase temporary mark-ups on the image.
16.2.1 System requirements

<table>
<thead>
<tr>
<th>Device</th>
<th>Apple iPad 2 or newer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>iOS 8 or newer</td>
</tr>
<tr>
<td>Application size</td>
<td>142 MB</td>
</tr>
<tr>
<td>Minimum free storage</td>
<td>200 MB</td>
</tr>
<tr>
<td>space</td>
<td></td>
</tr>
<tr>
<td>Recommended storage</td>
<td>8 GB</td>
</tr>
<tr>
<td>space</td>
<td></td>
</tr>
</tbody>
</table>

16.3 Application settings

16.3.1 Setting up a server

The patient images viewed by the software are located in user defined servers. The software can be configured for multiple servers, if needed, and the default server can be selected. The application connects to the default server automatically on startup.

To configure a server:

1. Open the application.
2. Tap settings. The settings view will open.
3. If the application is used for the first time, the server is set to Local Database. The local database contains demo images for test purposes but should be changed to the same server as the CLINIVIEW software.

4. Tap the Select Server selection.

5. The list of configured server connections will appear. If you wish to configure a new server connection, tap the + button.

6. If the mobile device is on the same network and in the same subnet as the server, the application detects the server automatically. In this case, tap on the detected server.
   If the server isn’t automatically detected by the application, you can configure a new server connection manually by tapping the Other button.
7. The server configuration view appears.

![Server Configuration View]

8. Tap and type the wanted information to the prompted fields:
   - **Name** - The name you select for the server. This is for your informational purposes only.
   - **Address** - network location or web address of the server to be connected. This can be usually found by clicking on “More Info” in your data warehouse admin screen.
   - **Username and password** - type the required username and password you use to login to CLINIVIEW.

   **NOTICE!** *When configuring an auto-detected server connection, only username and password are needed.*

9. Tap **Add Server** button. The view automatically changes back to the Server Selection.
10. Tap on the server where you would like to connect.

A list of commands show up:
  • **Delete** - Deletes the server from the list. Tapping the button prompts confirmation window.
  
  • **Set as default** - Tapping this makes the selected server default. The software automatically connects to the default server when starting the application.
  
  • **Connect** - Connects to the selected server. Application can be connected to one server at a time so connecting to a server disconnects other connections automatically.

11. Connect to the server and set it as default, if wanted. The default server is indicated by a marking on the upper right corner of the server.

12. Go back to settings.

13. Tap **Close** button return to the main view.
16.3.2 Other settings

Security and privacy
Show SSN:
Enable or Disable the patient social security number from showing on the patient information. Default setting is "Disabled".

Require passcode:
Enable or Disable passcode protection for the application. If the passcode protection is enabled, the application asks for passcode when launching the application.

NOTICE! To comply with security and regulatory guidelines that may apply to protected healthcare information (PHI), passcode protection must be enabled in iOS or the mobile application.

Image Cache Size
Use the slider to adjust the Cache Size of the application. The Cache is the local storage used to temporarily store the patient image data for faster use and image viewing. To reduce the application storage consumption, adjust the Cache size smaller.
16.4 Using the application

16.4.1 Viewing the patient images

1. Open the application.

2. After the splash screen, the application main view will appear. The main view lists the recently accessed patients in the currently connected server.

3. Search for a patient manually by swiping up or down on the list to scroll through the patients, or tap “Search patients”, enter the search criteria and tap search. To refresh the recently accessed patient list, pull downwards on the top of the list.

4. Tap on the patient to open the patient card.

5. The patient card shows the patient information and image folders, which are based on the acquisition date.

\[\text{NOTICE! If the patient’s picture is not showing, you can use the device camera to take a picture of the patient and use it as an identification photo. Tap on the image frame to do this.}\]

6. Swipe up or down through the list to scroll through the list and select the appropriate folder by tapping on it.

7. The image folder opens and shows all of the images it contains. Select an image by tapping on it.

8. The image opens in the image viewer.
16.5 Using the image viewer

16.5.1 Basic touch controls

Zooming image in and out

When image is fully zoomed out, you can close the image by zooming out until your fingers touch.

Move image

When the image is fully zoomed out, swiping left or right changes the image to the next/previous image in the image folder.

Full screen preview

Tap the image once to toggle between full-screen image preview and normal view
16.5.2  Image viewer tools

The bottom of the image viewer has tools for image editing and exporting.

1. **Image Details:**
   Tapping on the icon opens an image detail window, which shows the image information and notes from the imaging software. For more information on writing notes on the image, see the CLINIVIEW software user manual.

2. **Image slider:**
   Shows all of the images in the current folder in small thumbnail images. The currently open image is shown larger than the others.

3. **Image adjustments:**
   Tapping on the icon opens three sliders that allow you to edit and adjust the image’s Brightness (1), Contrast (2) and Gamma (3) values. Adjust the sliders as necessary.

   **NOTICE!** The adjustment sliders reset to the default position when the image is closed or changed to another image. The adjustments are not saved to the original image in the database.
4. **Draw and erase:**
   Tapping on the icon opens the tool selection. When the Draw tool (1) is selected, you can use your finger to draw annotations and highlight parts of the image for patient information. When the Erase tool (2) is selected, you can use your finger to erase any of the drawings on the image.

**NOTICE!** You cannot zoom and move the image while the Draw tool is selected. To zoom and move the image, the tool must be unselected.

**NOTICE!** Drawn annotations are not saved to the original image in the database.
17 Device management

17.1 Adding devices

1. Switch on the device(s) that you wish to connect to the PC in which CLINIVIEW software is installed.

2. Open CLINIVIEW software, click **Patient search**, select any patient and then click **Open**.

3. Select **Tools ⇒ Device settings**. On the device tab, click **Add** to add a new device.

4. An **Add Device** window will appear showing the device(s), switched on and connected to the PC.

![Add Device Wizard](image)

Select the device that you wish to connect and click **Finish**. Repeat for any other devices that you wish to connect.

**NOTICE! If you cannot see the device you wish to connect in the Add Device window, add the device manually, see section 17.2, Adding devices manually for information on how to do this.**
17.2 Adding devices manually

If the device you require does not appear in the Add Device Wizard window, the device can be connected to the PC manually.

1. Make sure that the device that you wish to connect to the PC is switched on.

2. On the Add Device window, click the Add manually button.

3. The Add Device manually window will appear.

   ![Add Device manually window](image)

   The window displays a pictorial list of all the devices that can be connected to the PC.

4. Click the picture of the device you wish to connect to select it.

   Then click Next, or double click the picture of the device.

   ![Next button](image)

5. The IP-Address window will appear.

   ![IP-Address window](image)

   Enter the IP address and then click the Connect button. The connection to the unit will be checked. After the connection has been checked and the device connected, click Finish.
NOTICE! If you wish to change the IP-address of the device, click the **Change device IP address**... button and follow the on-screen instructions that appear.

17.3 Removing devices

Click **Remove** button in the device listing to remove a device. A message will appear asking you to confirm the removal.

17.4 Auto-connect

A certain device can be set to be connected to automatically during the startup of CLINIVIEW software.

On the Device tab, select the device from the list you wish to be connected automatically. Click on the check box under Auto-connect to enable automatic connecting for the selected device.
17 Device management
18 Graphical symbols and shortcuts

18.1 Graphical symbols

System tools

- Exit application
- Open image
- Print images
- Launch button
- Launch Cephalometric tracing software

Image capturing buttons

- Start intraoral camera
- Show image capture window

Diagnostic tools

- Fit to view
- Zoom
- Right button
- Pan
- Invert grayscale
- Sharpen 1
- Zoom in
- Zoom out
- Contrast/brightness
- Noise reduction
- Isodensity
- Histogram
### Graphical symbols and shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/hide orientation toolbar</td>
<td><img src="image1" alt="Icon" /></td>
</tr>
<tr>
<td>Rotate</td>
<td><img src="image2" alt="Icon" /></td>
</tr>
<tr>
<td>Undo</td>
<td><img src="image3" alt="Icon" /></td>
</tr>
<tr>
<td>Crop Image</td>
<td><img src="image4" alt="Icon" /></td>
</tr>
<tr>
<td>Enhance vertical edges</td>
<td><img src="image5" alt="Icon" /></td>
</tr>
<tr>
<td>Flip</td>
<td><img src="image6" alt="Icon" /></td>
</tr>
<tr>
<td>Restore original image</td>
<td><img src="image7" alt="Icon" /></td>
</tr>
</tbody>
</table>

#### Select tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Point</td>
<td><img src="image8" alt="Icon" /></td>
</tr>
<tr>
<td>Color</td>
<td><img src="image9" alt="Icon" /></td>
</tr>
<tr>
<td>Show/hide graphics</td>
<td><img src="image10" alt="Icon" /></td>
</tr>
<tr>
<td>Show/hide drawings toolbar</td>
<td><img src="image11" alt="Icon" /></td>
</tr>
<tr>
<td>Delete</td>
<td><img src="image12" alt="Icon" /></td>
</tr>
<tr>
<td>Line width</td>
<td><img src="image13" alt="Icon" /></td>
</tr>
<tr>
<td>Show/hide measurement toolbar</td>
<td><img src="image14" alt="Icon" /></td>
</tr>
</tbody>
</table>

#### ROI tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>ROI, Magnification</td>
<td><img src="image15" alt="Icon" /></td>
</tr>
<tr>
<td>ROI, Linear equalization</td>
<td><img src="image16" alt="Icon" /></td>
</tr>
<tr>
<td>ROI, Contrast enhancement</td>
<td><img src="image17" alt="Icon" /></td>
</tr>
</tbody>
</table>

#### Drawing tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line</td>
<td><img src="image18" alt="Icon" /></td>
</tr>
<tr>
<td>Arrow</td>
<td><img src="image19" alt="Icon" /></td>
</tr>
<tr>
<td>Circle</td>
<td><img src="image20" alt="Icon" /></td>
</tr>
<tr>
<td>Implant</td>
<td><img src="image21" alt="Icon" /></td>
</tr>
<tr>
<td>Freeline</td>
<td><img src="image22" alt="Icon" /></td>
</tr>
<tr>
<td>Rectangle</td>
<td><img src="image23" alt="Icon" /></td>
</tr>
<tr>
<td>Text</td>
<td><img src="image24" alt="Icon" /></td>
</tr>
</tbody>
</table>
Measurement tools

- Angle
- Free angle
- Length
- Calibrate
- Histogram equalization/ contrast adjustment

DICOM Tools

- DICOM Toolbar
- Store all patient’s images
- Worklist
- DICOM Print
- Store image
- Query/Retrieval
18 Graphical symbols and shortcuts

18.2 Keyboard shortcuts

- Save = Ctrl+S
- Save All = Shift+Ctrl+S
- Open Image = Ctrl+O
- Undo = Ctrl+Z
- Copy to Clipboard (Window) = Ctrl+C
- Copy to Clipboard (Entire Image) = Shift+Ctrl+C
- Create Copy = Ctrl+Alt+C Print = Ctrl+P
- Select All = Ctrl+A
- Cascade = Ctrl+G
- Tile = Ctrl+T
- Retake = BkSp
- Show Images On Top = Ctrl+F
- Start intra cam capturing = F4
  (default, user configurable)
- Capture an intra cam image = F5
  (default, user configurable)
- Stop intra cam capturing = F6
  (default, user configurable)
- Paste from Clipboard = Ctrl+V

18.3 Symbols that may appear on the software and installation media

Manufacturer of the product

Product name or type

The user should read the operating instructions for more information. The operating instructions can be supplied electronically or in paper format.

Electrical and electronic equipment waste, dispose installation media and other parts according to national laws and standards.

USA only: Caution: Federal law restricts this device to sale by or on the order of a dentist.

CE (0537) symbol
MDD 93/42/EEC
19 Software license

THIS DOCUMENT IS A LEGAL AGREEMENT BETWEEN YOU, AS THE <LICENSEE>, AND PALODEX GROUP OY (THE <LICENSOR>) GOVERNING YOUR RIGHT TO USE THE CLINIVIEW SOFTWARE (<Software>).

IF YOU AGREE TO BE BOUND BY THE TERMS AND CONDITIONS OF THE SOFTWARE LICENSE AND THIS PARAGRAPH, PLEASE PRESS <I Agree> AT THE PROMPT BELOW IN WHICH CASE YOU AGREE THAT THIS AGREEMENT IS ENFORCEABLE LIKE ANY WRITTEN NEGOTIATED AGREEMENT SIGNED BY YOU. IF YOU DO NOT CONSENT TO THE SOFTWARE LICENSE AND THIS PARAGRAPH, PLEASE PRESS <Cancel> AT THE PROMPT BELOW, IN WHICH CASE THE SOFTWARE WILL NOT OPERATE AND RETURN THE SOFTWARE AND THE ACCOMPANYING ITEMS TO YOUR PLACE OF PURCHASE FOR A REFUND.

1. Subject-matter of the Software License

   This Software License governs the use of the Software. Software means the software product specified above including new versions or updates of the Software made generally available to other licensees of such Software free of charge, if any.

2. Software License Grant

   2.1 Licensor hereby grants you a non-exclusive and non-transferable license to use during the term of this Software License (i) the Software, in object code form only and in accordance with the terms of this Software License and (ii) manuals and other documentation related to the Software. You have no right to sub-license the Software and you are under the obligation to return the same to Licensor upon the expiration or termination of this Software License.

   2.2 You are entitled to use each licensed Software only on a single computer or terminal at any one time and, if necessary for use on such computers or terminals, to modify the Software or merge them into another program, all portions of the program continuing to be subject to this Software License in full. Such other program must, however, conform to all applicable local laws regulations on patient imaging systems. Licensor shall not be held liable for any damages resulting directly or indirectly from a modification or merger of the Software.
made by you, even if Licensor approved such modification or merger.

2.3 You are granted no rights hereunder other than those expressly set out herein above and, consequently, all other activities related to the Software are prohibited. Such prohibited activities include but are not limited to (i) the deleting, adding to, copying, modifying or transferring the Software or any part thereof, or any copy or merged portion thereof, in whole or in part, except as expressly provided for herein or authorized in advance by Licensor in writing and (ii) the renting or leasing of the Software to another party.

3. Software License Limitations and Conditions

3.1 You hereby expressly agree that Licensor and its software suppliers own throughout the world all right, title and interest in the Software, any copies thereof and all intellectual property rights contained or embodied therein including the ownership to any modifications or translations of the Software and that such ownership or rights shall not be transferred to you.

3.2 With respect to any software of third party suppliers contained or to be contained in the Software, you agree to the ownership of Licensor's suppliers hereunder and accept that Licensor's suppliers are direct and intended third party beneficiaries of this Software License with rights solely against you, including (without limitation), on reasonable prior notice to and consent of Licensor, the right to directly enforce and/or terminate your license to use the Software. Further, you agree that Licensor's suppliers have no liability or obligations towards you arising out of or in connection with this Software License. You agree to execute any such amendments to this Software License as may be required from time to time in order to comply with terms and conditions of any third party software suppliers.

3.3 Your license to use the Software shall commence upon the execution of this Software License, and shall thereafter remain in effect unless you fail to comply with the terms and conditions of this Software License, including any amendments thereto. Upon termination by Licensor or its suppliers of this Software License, you shall, within two (2) business days thereafter, certify to Licensor that in accordance with instructions from Licensor or its suppliers, all copies of the Software have been either destroyed or returned to Licensor, whether same is in tangible or intangible form and you shall fur-
ther certify that all use thereof is and shall remain terminated.

3.4 You agree to comply with all applicable export and re-export restrictions and regulations, including the ones imposed by the government of the United States or of the country to which the Software is shipped to you. You shall not commit any act or omission, which will result in a breach of any such export requirements.

3.5 Should you receive any copy of the Software to upgrade a previous version of such Software, such upgraded version of the Software shall be the only version you are entitled to use unless otherwise agreed and, unless expressly otherwise permitted by Licensor, you shall destroy or erase all program material and related documentation, including all copies and modifications, relating to the previous Software.

4. Copyright

4.1 The Software shall be delivered subject to all restrictions and protections provided for under the applicable copyright and other laws and treaties. Except as otherwise may be agreed by Licensor in writing, you have no right to reproduce or otherwise duplicate the Software or any part thereof for any purpose or to allow any third parties to do the same without the prior written consent of Licensor. Notwithstanding the above, you may make one copy of the Software for back-up purposes provided that such copy and the media thereof shall include the same copyright and other proprietary notices or legends included on the Software when it was shipped to you. You agree not to remove any Software identification, copyright notices or other notices or proprietary restrictions from the Software.

5. Confidentiality

5.1 The Software contains proprietary and confidential information of Licensor and its suppliers and is considered by Licensor and its suppliers to constitute valuable trade secrets. You agree to hold the Software in confidence and protect the Software with at least the same degree of care with which you protect your own similar confidential information but in no event less than a reasonable standard of care. You agree that your officers and employees shall protect the confidentiality of the Software and all confidential and non-public information relating thereto and shall not disclose such information to any third party. This obligation of
confidentiality shall survive the termination of the Software License.

5.2 You agree not to decompile, reverse assembles or reverse engineers the Software or otherwise attempt to derive source code from the Software. The prohibition in the foregoing sentence shall apply only to the extent permitted by applicable law. When information of the internal structure of the Software is necessary in order to obtain interoperability of the Software with other software programs, you shall immediately contact Licensor.

6. Disclaimer of Warranties

6.1 To the maximum extent permitted by applicable law, Licensor and its suppliers provide the SOFTWARE <as is> and hereby disclaim all warranties and conditions, either express, implied or statutory, including, but not limited to, any (if any) implied warranties or conditions of merchantability, of fitness for a particular purpose, compatibility, of lack of viruses, of accuracy or completeness of responses, of results, and of lack of negligence or lack of workmanlike effort, all with regard to the SOFTWARE and any part thereof, and the provision of or failure to provide support services. There is also no warranty or condition of correspondence to description or non-infringement with regard to the SOFTWARE or any part thereof. Licensee shall bear the entire risk as to the quality or compatibility of or arising out of use or performance of the SOFTWARE.

6.2 To the maximum extent permitted by applicable law, in no event shall Licensor or its suppliers be liable for any actual or special, incidental, indirect, or consequential damages whatsoever (including, but not limited to, damages for loss of profits or confidential or other information, for business interruption, for personal injury, for loss of privacy, for failure to meet any duty including of good faith or of reasonable care, for negligence, and for any other pecuniary or other loss whatsoever) arising out of or in any way related to the use of or inability to use the Software, the provision of or failure to provide support services, or otherwise under or in connection with any provision of this Software License even in the event of the fault, tort (including negligence), strict liability, breach of contract or breach of warranty of Licensor or any of its suppliers, and even if Licensor or any of its suppliers has been advised of the possibility of such damages.
7. Applicable Law and Jurisdiction

7.1 This Software License to be construed governed by and interpreted in accordance with the laws of Finland, excluding the UN Convention on Contracts for the International Sale of Goods.

7.2 Disputes arising from or in connection with this Software License are to be settled by arbitration by one arbitrator. The Board of Arbitration of the Central Chamber of Commerce of Finland shall appoint the arbitrator and the Rules of the said Board are to be followed in the arbitration proceedings. The arbitration shall be held in Helsinki, Finland and conducted in the English language.

7.3 Notwithstanding the foregoing, Licensor and its suppliers shall have the right, but not the obligation, to undertake legal proceedings in a court of your domicile, principal place of business or other appropriate court to: (i) settle any issue or dispute arising out of or relating to monies due by you to Licensor; (ii) protect or enforce any patent, trademark, copyright or other intellectual property right, confidential information or trade secrets; or (iii) proceed with litigation commenced by a third party.

7.4 Judgment upon the award rendered may be entered in any Court having jurisdiction or application may be made to such Court for a juridical acceptance of the award and an order of enforcement, as the case may be.

8. General

8.1 This Software License (together with license terms of third party suppliers of Licensor, if any) constitute the entire agreement with respect to the subject matter hereof between you and the Licensor and supersedes all previous oral or written communications or agreements relating to the same. Only a written instrument expressly agreed to by the parties hereto may modify this Software License.

8.2 The failure of Licensor to enforce any provision of this Software License shall not be considered a waiver of any subsequent breach of that provision or as a waiver of any other provision hereof.
# Appendix A: Implants in this release

<table>
<thead>
<tr>
<th>Manufacturer</th>
<th>Models</th>
</tr>
</thead>
<tbody>
<tr>
<td>Astra Tech</td>
<td>Osseospeed TX</td>
</tr>
<tr>
<td></td>
<td>Osseospeed TX Profile</td>
</tr>
<tr>
<td>Biotec</td>
<td>BT Evo INT</td>
</tr>
<tr>
<td></td>
<td>BT Klassic INT</td>
</tr>
<tr>
<td></td>
<td>BT Konic INT</td>
</tr>
<tr>
<td></td>
<td>BT Nano INT</td>
</tr>
<tr>
<td></td>
<td>BT Safe INT</td>
</tr>
<tr>
<td>Camlog</td>
<td>ROOT-LINE, Promote</td>
</tr>
<tr>
<td></td>
<td>SCREW-LINE, Promote plus</td>
</tr>
<tr>
<td></td>
<td>iSy</td>
</tr>
<tr>
<td>Euroteknika</td>
<td>NATURACTIS.xml</td>
</tr>
<tr>
<td></td>
<td>NATUREX.xml</td>
</tr>
<tr>
<td></td>
<td>UNEVANE.xml</td>
</tr>
<tr>
<td>Klockner</td>
<td>Essential Cone</td>
</tr>
<tr>
<td></td>
<td>S3M</td>
</tr>
<tr>
<td></td>
<td>SK2</td>
</tr>
<tr>
<td>Leone</td>
<td>Exacone</td>
</tr>
<tr>
<td>MIS</td>
<td>M4</td>
</tr>
<tr>
<td></td>
<td>SEVEN</td>
</tr>
<tr>
<td></td>
<td>UNO</td>
</tr>
<tr>
<td>Neoss</td>
<td>ProActive</td>
</tr>
<tr>
<td></td>
<td>Tapered</td>
</tr>
<tr>
<td>NucleOSS</td>
<td>T3</td>
</tr>
<tr>
<td></td>
<td>T4</td>
</tr>
<tr>
<td></td>
<td>T5</td>
</tr>
<tr>
<td>Thommen Medical</td>
<td>SPI CONTACT MC</td>
</tr>
<tr>
<td></td>
<td>SPI ELEMENT</td>
</tr>
</tbody>
</table>
### Appendix A: Implants in this release

<table>
<thead>
<tr>
<th>Trinon</th>
<th>GIP-Implant Standard System components</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Q2-Implant Standard System components</td>
</tr>
<tr>
<td></td>
<td>Q3-Implant Standard System components</td>
</tr>
<tr>
<td></td>
<td>Q-Implant Short</td>
</tr>
<tr>
<td></td>
<td>Q-Implant Standard</td>
</tr>
<tr>
<td></td>
<td>Q-Implant</td>
</tr>
<tr>
<td></td>
<td>QK-Implant Standard System components</td>
</tr>
</tbody>
</table>